Pages: [1] 2 3   Go Down

Author Topic: Site a bit sluggish posting  (Read 2882 times)

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 14235
    • http://www.digitaldog.net/
Site a bit sluggish posting
« on: February 22, 2018, 12:55:49 PM »

Just the last couple days, hitting the 'post' button takes a good 20-30 seconds to take effect. Something new on this end. Anyone else?
Logged
Andrew Rodney
Author “Color Management for Photographers"

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 1296
  • Kevin Raber
    • Kevin Raber
Re: Site a bit sluggish posting
« Reply #1 on: February 22, 2018, 01:00:26 PM »

I haven't seen any issues with posting on my end.  However, we did move the forum to a newer server over the weekend.  I'll point out your comment to our web guys just in case there is something they should be looking at.
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

Mark D Segal

  • Contributor
  • Sr. Member
  • *
  • Offline Offline
  • Posts: 11621
    • http://www.markdsegal.com
Re: Site a bit sluggish posting
« Reply #2 on: February 22, 2018, 01:19:06 PM »

I agree with Andrew - I've been noticing exactly the same.
Logged
Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....."

David Eckels

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1868
  • Paris sidewalk cafe
    • DavidEckelsPhotography.com
Re: Site a bit sluggish posting
« Reply #3 on: February 22, 2018, 01:21:49 PM »

I've noticed as well. Also, sometimes get multiple postings of the same thing.

DP

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 305
Re: Site a bit sluggish posting
« Reply #4 on: February 22, 2018, 01:33:08 PM »

Just the last couple days, hitting the 'post' button takes a good 20-30 seconds to take effect. Something new on this end. Anyone else?

too many people are agitated in the covfefe corner... I suggest to impose a hard limit - not more than 1 posting to that section per day ...
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 14235
    • http://www.digitaldog.net/
Re: Site a bit sluggish posting
« Reply #5 on: February 22, 2018, 01:41:16 PM »

I've noticed as well. Also, sometimes get multiple postings of the same thing.
Yes, I found this as well IF I jump the gun on waiting 30 seconds and just cancel. The canceled, the post appeared.
Any chance those seeing slower speeds posting are using Safari?
Logged
Andrew Rodney
Author “Color Management for Photographers"

Mark D Segal

  • Contributor
  • Sr. Member
  • *
  • Offline Offline
  • Posts: 11621
    • http://www.markdsegal.com
Re: Site a bit sluggish posting
« Reply #6 on: February 22, 2018, 01:57:54 PM »

No I don't use Safari. I use Firefox.
Logged
Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....."

petermfiore

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1676
    • Peter Fiore Fine Art
Re: Site a bit sluggish posting
« Reply #7 on: February 22, 2018, 02:04:55 PM »

Hi All,
I'm on Chrome and have the same issues...

Best,
Peter
« Last Edit: February 26, 2018, 07:53:51 AM by petermfiore »
Logged

Jacob Wise

  • Administrator
  • Newbie
  • *****
  • Offline Offline
  • Posts: 15
Re: Site a bit sluggish posting
« Reply #8 on: February 22, 2018, 02:09:11 PM »

Testing the post timing.
Logged

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 1296
  • Kevin Raber
    • Kevin Raber
Re: Site a bit sluggish posting
« Reply #9 on: February 22, 2018, 02:17:01 PM »

This has been reported to our web team. We are looking into things. I’ll get back with a report when I hear something
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

andrewpoland

  • Administrator
  • Newbie
  • *****
  • Offline Offline
  • Posts: 1
Re: Site a bit sluggish posting
« Reply #10 on: February 22, 2018, 02:17:08 PM »

Check 1...2...
Logged

Chris Sanderson

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 2652
Re: Site a bit sluggish posting
« Reply #11 on: February 22, 2018, 02:17:56 PM »

Try starting a new topic - it is very slow to respond
Logged
Christopher Sanderson
The Luminous-Landscape

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 14235
    • http://www.digitaldog.net/
Re: Site a bit sluggish posting
« Reply #12 on: February 22, 2018, 02:28:29 PM »

Notifications are wonky too. I got a few many hours after they were posted. That said, the last few posts I made today seemed a lot faster.
At least we know it's not users browsers.
Logged
Andrew Rodney
Author “Color Management for Photographers"

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 14235
    • http://www.digitaldog.net/
Re: Site a bit sluggish posting
« Reply #13 on: February 22, 2018, 03:08:41 PM »

Not sure if this will help, but seems some forums are faster than others and this is somewhat intermittent. This forum was very fast, like normal with my previous post. This one took a long time.
Logged
Andrew Rodney
Author “Color Management for Photographers"

Mark D Segal

  • Contributor
  • Sr. Member
  • *
  • Offline Offline
  • Posts: 11621
    • http://www.markdsegal.com
Re: Site a bit sluggish posting
« Reply #14 on: February 22, 2018, 03:22:19 PM »

Well, the replies I posted to the "Test" topic worked very fast, but another reply I posted responding to Andrew in the "Softproofing" thread took a long time to post. Maybe it's the different livelineess of the topics that causes the differences?  :-)
Logged
Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....."

Rob C

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 19414
Re: Site a bit sluggish posting
« Reply #15 on: February 23, 2018, 07:44:06 AM »

Thank God for all the above posts!

I had thought it was me again, and my computerophobia!

Rob C

Peter McLennan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2601
Re: Site a bit sluggish posting
« Reply #16 on: February 23, 2018, 01:28:07 PM »

Same experience here this morning.  Post took about 30 seconds to load.


« Last Edit: February 23, 2018, 01:40:35 PM by Peter McLennan »
Logged

Slobodan Blagojevic

  • Sr. Member
  • ****
  • Online Online
  • Posts: 11922
  • When everybody thinks the same... nobody thinks.
    • My website
Re: Site a bit sluggish posting
« Reply #17 on: February 23, 2018, 02:29:27 PM »

+1

Jacob Wise

  • Administrator
  • Newbie
  • *****
  • Offline Offline
  • Posts: 15
Re: Site a bit sluggish posting
« Reply #18 on: February 23, 2018, 02:33:15 PM »

testing from quick reply
Logged

greyscale

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 88
Re: Site a bit sluggish posting
« Reply #19 on: February 23, 2018, 03:33:40 PM »

Just posted in the Printing forum, yes its a bit slo.
Logged
Pages: [1] 2 3   Go Up