Pages: [1]   Go Down

Author Topic: Wierd color rendering  (Read 807 times)

David Eckels

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3528
  • It's just a camera.
    • Website
Wierd color rendering
« on: June 22, 2022, 08:00:15 pm »

I am getting a strange color shift when moving from the Develop to Library modules. This is a NEF converted to DNG by LR. I am pretty sure there was a LR update, but no other known fiddling. I have a couple questions:
1. Any similar observations?
2. Any known fixes?
3. Any suggestions as to how to figure out what is going on?
Any help/suggestions greatly appreciated.
Screen captures below; top Develop; bottom Library

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 20677
  • Andrew Rodney
    • http://www.digitaldog.net/
Re: Wierd color rendering
« Reply #1 on: June 22, 2022, 10:11:08 pm »

First, the preview architecture in Develop is unique to all other modules and the most accurate preview of the data. You should always view previews there and elsewhere at 1:1 or greater and when comparing, use the same zoom for each. 
It is normal to see slight differences at 1:1 but if really excessive, the first thing to try is to disable GPU in preferences; better? If not, you might have a corrupted display profile. Recalibrate the display or whatever you usually do to create a display profile. When given the option to build this profile, pick Version 2 (not V4) and Matrix not LUT. 
Logged
http://www.digitaldog.net/
Author "Color Management for Photographers".
Pages: [1]   Go Up