Pages: [1]   Go Down

Author Topic: Do not do last Security Update 19H1030 to 10.5.7 if using Aperture  (Read 1392 times)

BobShaw

  • Sr. Member
  • ****
  • Online Online
  • Posts: 2025
    • Bob Shaw Photography

If you are using Aperture under RetroActive with Catalina then do not do the Security Update 19H1030 for 10.5.7
It prevents and JPG files being rendered and finally kills it. You would the need to do a fresh install of Catalina or bite the bullet and go to a lesser photo catalogue.

Apparently Big Sur still works but check beforehand.

https://github.com/cormiertyshawn895/Retroactive/issues/220
« Last Edit: June 17, 2021, 01:08:14 am by BobShaw »
Logged
Website - http://BobShawPhotography.com
Studio and Commercial Photography
Pages: [1]   Go Up