Luminous Landscape Forum

Raw & Post Processing, Printing => Other Raw Converters => Apple Aperture Q&A => Topic started by: BobShaw on June 17, 2021, 12:19:52 am

Title: Do not do last Security Update 19H1030 to 10.5.7 if using Aperture
Post by: BobShaw on June 17, 2021, 12:19:52 am
If you are using Aperture under RetroActive with Catalina then do not do the Security Update 19H1030 for 10.5.7
It prevents and JPG files being rendered and finally kills it. You would the need to do a fresh install of Catalina or bite the bullet and go to a lesser photo catalogue.

Apparently Big Sur still works but check beforehand.

https://github.com/cormiertyshawn895/Retroactive/issues/220