Pages: [1]   Go Down

Author Topic: Anomalous thumbnail badge behavior  (Read 277 times)

Jeffrey Saldinger

  • Full Member
  • ***
  • Offline Offline
  • Posts: 168
    • Jeffrey Saldinger
Anomalous thumbnail badge behavior
« on: June 15, 2019, 08:39:05 pm »

I will provide more information as might be desirable, but to keep it simple (and, I hope, sufficient), why would the badge showing that a virtual copy is in a collection appear for one image but not for another, when they are in the same collection?
Logged
Jeffrey
Astoria, New York
www.jeffreysaldinger.com

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4595
    • My photography site
Re: Anomalous thumbnail badge behavior
« Reply #1 on: June 16, 2019, 03:00:04 am »

It wouldn't. One is in a collection, the other isn't. If you create the VC when you are in a collection, it is added to that collection and to no others. If you create the VC when a folder or smart collection is active, the VC won't get added to any dumb collection.

Jeffrey Saldinger

  • Full Member
  • ***
  • Offline Offline
  • Posts: 168
    • Jeffrey Saldinger
Re: Anomalous thumbnail badge behavior
« Reply #2 on: June 16, 2019, 08:50:58 am »

Thank you, John.

I went back to the collection from which my original screenshot was taken to consider your reply and look around a little.  The two images happen to be in the same folder, where they do both have the collection badge.  The difference between the VCs is that in the collection, the VC lacking the badge is in only that one collection, while the VC in that same collection that has the badge is in a few other collections as well.

I never noticed this way the badges work.  Thanks for helping me see this feature.
Logged
Jeffrey
Astoria, New York
www.jeffreysaldinger.com
Pages: [1]   Go Up