Pages: [1]   Go Down

Author Topic: Another Color Issue in C1  (Read 1482 times)

Lisa Schaaf

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Another Color Issue in C1
« on: March 16, 2015, 01:08:43 pm »

I have adjusted a RAW file in C1.  My monitor is calibrated, but I do review in sRGB proof mode.  When I export as sRGB, the skin tones get a green cast, yet when I "Edit With" and open in PS, it creates an sRGB jpg with skin tones that are correct!  I am using the same sRBG profile in both my output recipe and the Edit With dialog.  Any thoughts?  The first image is RAW, the second is Output Recipe using sRGB and the 3rd is the jpg created by C1 when opening in PS.

I should add, it doesn't matter what color space I export in...or if its my own recipe or one of the presets that come w/C1...The only way the tones look the same are if I create jpg in "Edit With" dialog
« Last Edit: March 16, 2015, 04:32:18 pm by Lisa Schaaf »
Logged

Paul Steunebrink

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • Image Alchemist
Re: Another Color Issue in C1
« Reply #1 on: March 21, 2015, 04:28:19 pm »

This is a strange issue.  :-\

You write that you review in sRGB proof mode. Do you mean you have View menu > Proof Profile set to sRGB? If so, try to set it to the default Selected Recipe and check the recipe you have selected.

Have you been able to compare the two JPGs in an editor like Photoshop. It would be interesting to know whether you see similar differences.

Third question, have you tried the Export > Variants way of creating a JPG file?
Logged
Pages: [1]   Go Up