Pages: [1]   Go Down

Author Topic: Local Adjustments and Color Editor  (Read 6466 times)

Lisa Schaaf

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Local Adjustments and Color Editor
« on: January 31, 2015, 04:15:00 pm »

I have created an adjustment layer and masked on just the skin of the face.  Yet when I use the Color Editor, the color adjustments are applied globally.  I am on the Skin adjustment layer, and turning it on and off will turn off the color adjustments (again globally).  I double checked the mask and it is correct, only on the skin, but the corrections are on the lips and hair too.  Does the Color Editor not work for local adjustments?  Using 8.1 and Yosemite.
Logged

mgrayson

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
Re: Local Adjustments and Color Editor
« Reply #1 on: January 31, 2015, 05:39:56 pm »

The color editor: does it have the little brush right after its name that implies it is a local adjustment version? If not, it's a copy of the global color editor.

--Matt
Logged

Lisa Schaaf

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Local Adjustments and Color Editor
« Reply #2 on: January 31, 2015, 08:25:19 pm »

It does.  Its in the default Local Adjustment tab.  I wonder if it's a Yosemite issue?

Lisa
Logged

mgrayson

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
Re: Local Adjustments and Color Editor
« Reply #3 on: February 01, 2015, 11:36:56 am »

Local color in adjustments layers work for me in Yosemite. Perhaps a clean install, or if that doesn't work, open a ticket with Phase.

--Matt
Logged

Lisa Schaaf

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Local Adjustments and Color Editor
« Reply #4 on: February 01, 2015, 12:20:31 pm »

Thanks, it's a brand new machine with a brand new install...actually first image I'm working on!  I'll make sure there are no updates missing.  Just wasn't sure if it was supposed to work, or if it was always global and I just never noticed it before!  Thanks for your help!
Logged

David Grover / Capture One

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1324
    • Capture One
Re: Local Adjustments and Color Editor
« Reply #5 on: February 02, 2015, 04:00:14 am »

Thanks, it's a brand new machine with a brand new install...actually first image I'm working on!  I'll make sure there are no updates missing.  Just wasn't sure if it was supposed to work, or if it was always global and I just never noticed it before!  Thanks for your help!

What version of Capture One 8 is it Lisa?
Logged
David Grover
Business Support and Development Manager

Lisa Schaaf

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Local Adjustments and Color Editor
« Reply #6 on: February 02, 2015, 10:12:20 am »

It's build 8.1.0.145.   I did the shut down machine and restart and can now brush on adjustments!  I do think there are still Yosemite quirks.  All of a sudden I couldn't use 1-5 shortcut keys to rate images.  I was using the keys to rate images, then I zoomed in an image and all of a sudden the keys wouldn't work, I just got the invalid beep, even after I zoomed back out of the image...until I closed C1 and opened again. 
« Last Edit: February 02, 2015, 10:15:16 am by Lisa Schaaf »
Logged
Pages: [1]   Go Up