Pages: [1]   Go Down

Author Topic: C1 8 not saving camera defaults  (Read 1296 times)

Craig Lamson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3264
    • Craig Lamson Photo Homepage
C1 8 not saving camera defaults
« on: October 04, 2014, 02:17:58 pm »

Testing c18 and I like it but I'm having a problem with camera default settings.

With v7 I was able to save as default for various cameras, develop settings that I wanted as common to that camera.  To do so I now  simply check the save as default selection for each item and then anytime I open up files from that camera the settings were applied.

I can't do that in V8.  I can save the settings as defaults but they don't transfer to either other files in the same folder or to any other files I might open later.

What am i doing wrong?
« Last Edit: October 06, 2014, 11:06:59 pm by Craig Lamson »
Logged
Craig Lamson Photo

Craig Lamson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3264
    • Craig Lamson Photo Homepage
Re: C1 8 not saving camera defaults
« Reply #1 on: October 06, 2014, 11:07:16 pm »

No ideas? 
Logged
Craig Lamson Photo

David Grover / Capture One

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1324
    • Capture One
Re: C1 8 not saving camera defaults
« Reply #2 on: October 07, 2014, 07:56:23 am »

No ideas? 

Hi Craig,

8.0.1 was released today so first try that.

Also the fastest way to resolve an issue is to make a support case.  We have a great support department so please use them!

David

Logged
David Grover
Business Support and Development Manager
Pages: [1]   Go Up