Pages: [1]   Go Down

Author Topic: white spots on D200 images  (Read 2303 times)


  • Guest
white spots on D200 images
« on: April 03, 2007, 10:51:44 pm »

OK - I think I've come to terms with what dirt on the sensor looks like - dark circles with varying degrees of softness.

I am a little stumped by what I noticed on all of the shots I took the other night at a family get together - getting used to my new Nikkor 18-200 VR lens mounted on my D200. The shots were recorded on 2 different memory cards.

There are 2 small white shots in exactly the same position on every frame. As you run through all of the images in a slide show or with Irfanview, you'd almost think that it was on your screen because they are insuch perfect register.

Hoping someone has a clue what is causing this - and what the solution may be? Thanks



  • Guest
white spots on D200 images
« Reply #1 on: April 03, 2007, 11:15:21 pm »

Hot pixels, perhaps?  What ISO?


  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 977
white spots on D200 images
« Reply #2 on: April 04, 2007, 12:57:07 pm »


My D70 had this same thing when I first got it but it disappeared after about a month( a couple of hundred shots) and I haven't seen it since. That was over two years ago.

Maybe yours will self heal like mine did.

I agree with the Dark one, it looks like hot pixels.



  • Guest
white spots on D200 images
« Reply #3 on: April 04, 2007, 01:07:19 pm »

Thank you for all of your help. As a result of different responses I have received - and Googling the subject - - - I have come to the conclusion that it has to do with pixels on the sensor that need remapping as a result of them - not being dead, but being hot.

I have received this solution from an ILP forum member and will give it a try:

Here were the instructions:

1. With your lens "on" the camera, execute sensor cleaning function. Your camera mirror will flip up. Wait few seconds and turn off your camera. Miror will flip back down. It's is rumored that this function re-maps your camera sensor. Rumor? Dunno.

2. In your custom functions, turn your noise reduction to "on". Not off or auto... but to "on".

Simple, but seems to have worked for several people!
Pages: [1]   Go Up