Pages: [1]   Go Down

Author Topic: After update to LRC v. 12 Healing brush stopped working  (Read 665 times)

Rick Popham

  • Full Member
  • ***
  • Offline Offline
  • Posts: 198
    • http://
After update to LRC v. 12 Healing brush stopped working
« on: April 25, 2023, 10:22:45 pm »

I updated to LRC version 12 a month or so ago, but it wasn't until this evening that I needed to use the healing brush.  It doesn't work.  I can make my selection, and the healing brush selects an appropriate area for the replacement, but that's it -- it doesn't finalize the repair.  I have the opacity set to 100 and I'm on Windows 10.

I then updated to version 12.3, shut everything down and restarted the rig but the problem persists.  I did a lot of printing before Christmas with the last version (11), and used the healing brush and Visualize Spots with no problems.  Any ideas?

Thanks,
Rick
Logged

David Eckels

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3528
  • It's just a camera.
    • Website
Re: After update to LRC v. 12 Healing brush stopped working
« Reply #1 on: April 26, 2023, 10:09:53 am »

Try hitting "Return" when you are done. That is what works for me on Win11.

Rick Popham

  • Full Member
  • ***
  • Offline Offline
  • Posts: 198
    • http://
Re: After update to LRC v. 12 Healing brush stopped working
« Reply #2 on: April 26, 2023, 09:28:05 pm »

Thank you, David.  I just tried that, and it looks like it should work, but it doesn't.  A bandaid icon appears on the spot I want to fix and the outlines disappear, but the nothing actually happens.  I tried "Visualize Spots" and get the same behavior.  "Denoise" notwithstanding, this has proved to be a pretty crappy LRC update.
Logged

Rick Popham

  • Full Member
  • ***
  • Offline Offline
  • Posts: 198
    • http://
Re: After update to LRC v. 12 Healing brush stopped working
« Reply #3 on: April 26, 2023, 10:03:39 pm »

OK, I got on the Adobe support forum and it seems that I hadn't noticed the changes to the spot removal tools. I guess I should have been using the "Content Aware Removal", which works very well.  But yesterday I really couldn't seem to get anything to work -- maybe (probably) it was a brain freeze.  At any rate, I rebooted the computer again and everything is working now.  Version 12 is looking better now.  Haven't tried the Denoise yet.

Tanks again, David, for the help.
Logged

Rhossydd

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3369
    • http://www.paulholman.com
Re: After update to LRC v. 12 Healing brush stopped working
« Reply #4 on: April 27, 2023, 03:33:09 am »

At any rate, I rebooted the computer again and everything is working now.
Page one of computer fault finding, "have you turned it off and on again ?"

https://www.youtube.com/watch?v=nn2FB1P_Mn8
Logged
Pages: [1]   Go Up