Pages: [1]   Go Down

Author Topic: Trying to upgrade my catalogue to verion 23 from 22 caused a hang while loading  (Read 869 times)

UnfamiliarLight

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 73
    • Unfamiliar Light

I completed my testing of the new features I wanted use on a Session. I tried to upgrade my v22 catalogue to v23 and it seemed to go well but the program hung ever time I started it.

I discovered I could interact with it for a short period of time before it became totally unresponsive and opened the activity window to see that it was loading metadata for 1 of 7 images (where were 7 images in the folder I had open).

On a subsequent open I managed to set Preferences | Image | Auto Sync Side Car XMP to none instead of Load.

Then opening v23 worked but seemed slower. However when ever I manually tried to load metadata I ended up in the same hang situation.

Is anyone else experiencing this? Yes, I have an open support ticket and a community post be we all know how long that can take to see any answer.
Logged

UnfamiliarLight

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 73
    • Unfamiliar Light

I heard back from support. Others have hit this too and they are working on a fix.
Logged

UnfamiliarLight

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 73
    • Unfamiliar Light

Follow up. Turns out my issues was local to my catalogue. They asked me to reproduce the issue and send a new round of logs. I followed my full upgrade process - Verify the catalogue, back up and the upgrade. The surprising thing was there was a verification error. I though my catalogue was error free. After fixing it said it was OK. I tried Verify again and it found another error, I fixed that. Then I tried again and it was OK. So, my catalogue had three separate errors that took three tries to resolve.

After that upgrade worked. Yay. I have had a few days working with it and I imported a couple of sessions I created while I waited and all is well.
Logged
Pages: [1]   Go Up