Pages: [1]   Go Down

Author Topic: Z3100 Service Station issues  (Read 457 times)

ncphotoman

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Z3100 Service Station issues
« on: April 25, 2022, 05:21:32 pm »

Well a few days ago I posted about ink marks appearing on my prints regardless of paper selection.  I dove in headfirst into the printer this afternoon and found that the "gunk" is coming from the Service Station.  I have attached a photo.  I am going to clean the bottom on the ink printhead carriage but not sure what to do with this Service Station. Can this be cleaned or is this an item that needs to be replaced every so often?  Any insight is welcomed.  Thanks.
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4122
    • Pieter Kers
Re: Z3100 Service Station issues
« Reply #1 on: April 25, 2022, 06:20:12 pm »

yes, seems it is time to clean it ( once ever 10 years in my case) or buy another...

I cleaned mine and it worked again, but somehow i have the idea the heads are not well sealed when not in use and dry out a bit.
so maybe there is something to learn on re-mounting it although it is very straightforward.

there is a good russian video;
https://www.youtube.com/watch?v=KewQ-Krtb0c

good luck!

Pieter



Logged
Pieter Kers
www.beeld.nu/la

mfrohman

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Z3100 Service Station issues
« Reply #2 on: April 26, 2022, 12:11:59 am »

You can clean it but it also holds a tank of ink which can fill up. You can empty it as well if you're up for the task of removing it, emptying it, and giving it a deep clean you can theoretically get it back to almost new. You will usually get a "Service Maintenance" error on the screen when it's almost full. If not, you could just clean it.

You can also order a refurbished one from LPS computer. They will give you a discount/rebate if you buy one and send them your old dirty one. I've done it twice and changing it out is fairly easy.
Logged
2 x HP Z3200, Canon 4100, Epson p-800

ncphotoman

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Z3100 Service Station issues
« Reply #3 on: April 27, 2022, 09:29:10 pm »

mfrohman, you are the second person to suggest LPS.  I see some parts on there much cheaper on Amazon.  Is there a difference in what you get?

Thanks
Logged

mfrohman

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Z3100 Service Station issues
« Reply #4 on: April 28, 2022, 12:20:08 pm »

Im not sure what Amazon sells  if they are new, refurbished or third party. LPS's service stations are taken from actual machines and they do a complete clean and refurbish. They look brand new. I replaced one of my service stations with theirs about 4 years ago and it's still going strong. If your machine is in otherwise good order, LPs is probably the most affordable, reliable option. They have very good customer and technical support as well.
Logged
2 x HP Z3200, Canon 4100, Epson p-800

mfrohman

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Z3100 Service Station issues
« Reply #5 on: April 28, 2022, 12:25:45 pm »

Have you pulled the printheads and cleaned any gunk off the bottom and sides? I use a matte paper that builds up dust and often ink mixes with the dust and builds up on the printheads and can drag ink marks across the print not unlike the ones you posted. I would certainly check that as a first step, as well as the pad on the ink tank on the left side of the printer. It takes very little ink buildup somewhere to start spreading ink across prints.
Logged
2 x HP Z3200, Canon 4100, Epson p-800

ncphotoman

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Z3100 Service Station issues
« Reply #6 on: April 28, 2022, 04:27:43 pm »

I have pulled the print heads and cleaned them, that was the first thing I did and it did not resolve the issue.  Upon further investigation found all the buildup around the service center and that as getting picked up by the printhead carriage and leaving the marks when it would stop to return.  So, I have pulled and cleaned the head carriage as well as the service center.  I have cleaned both and boy that service center was a mess. Soaked and wrung out all the felts and now letting them dry plus wiped out the crazy amount of in in there.  Upon removing the carriage I found the belt was starting to split so I ordered a new belt to put on since I have the machine broken down this far. No need to put a failing part back on just to do this all over again. The belt was $50 but on Amazon it was $10 but I had already ordered.  Frankly I am a bit skeptical when something is that much cheaper.
Logged

mfrohman

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Z3100 Service Station issues
« Reply #7 on: April 29, 2022, 04:55:46 pm »

is it an original HP belt? Those have the notorious shredding problem. LPS manufactures a new belt that does not shred which is what most of us have replaced in our Zs. I think it's a little more than $50 though. I suppose you can get another few years on an HP belt at this point which would probably take you through the end of life/ink supply.
Logged
2 x HP Z3200, Canon 4100, Epson p-800

Ernst Dinkla

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3950
Re: Z3100 Service Station issues
« Reply #8 on: April 30, 2022, 03:42:24 am »

Both belts I bought for my Z3200PS and a Z3100 were inexpensive ones available on Ebay. The belt on the 13 years old Z3200PS serves longer than the original one. The Z3100 is stripped to parts and I keep its belt as a spare.

Met vriendelijke groet, Ernst

www.pigment-print.com/spectralplots/spectrumviz_1.htm
March 2017 update, 750+ inkjet media white spectral plots
Logged

plasakow

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 70
Re: Z3100 Service Station issues
« Reply #9 on: May 04, 2022, 11:09:42 am »

I'm not about to argue with Ernst, whose experience is well-documented and who is highly respected on this forum. I'll just offer a dissenting opinion: I've had the opposite experience with cheap Chinese belts. I recommend the kevlar ones from LPS.
Logged

Ernst Dinkla

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3950
Re: Z3100 Service Station issues
« Reply #10 on: May 05, 2022, 08:02:12 am »

I'm not about to argue with Ernst, whose experience is well-documented and who is highly respected on this forum. I'll just offer a dissenting opinion: I've had the opposite experience with cheap Chinese belts. I recommend the kevlar ones from LPS.

They were sold by Donparts.com on Ebay, a Chinese supplier. Checked the belt on the Z3200 with a white tissue, some black stain on it but no debris that indicates wear. Ordered them September 2012 and must have installed them before the end of that year.  Two belts + shipping to the EU about $30,-  total. Sure it was to good to be true .......... exceptions that proof the rule.  True, you never know whether the same quality is still sold there and another Chinese supplier on Ebay could have another quality.

Met vriendelijke groet, Ernst

www.pigment-print.com/spectralplots/spectrumviz_1.htm
March 2017 update, 750+ inkjet media white spectral plots




Logged

ncphotoman

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Z3100 Service Station issues
« Reply #11 on: May 06, 2022, 10:09:24 pm »

Thanks folks for all your help. Hopefully have it back up and running soon.
Logged
Pages: [1]   Go Up