Pages: [1]   Go Down

Author Topic: C1 and LR do not recognize my Fuji GFX- my Mac does not either...  (Read 633 times)

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 129
    • zobeleye.com

Hi all,
whatever happened here, I don't know.
Trying to get my Fuji GFX recognised by C1 for tethering - to no avail.
I am connecting to the USB ports on my MacPro late 2013 and to my new MBP2021M1 via a Tethertools cable, so Usb-C on camera side to USB old into the respective Mac.Well with the New MBP I have to use a usb old to usb C adapter ( original Apple ).
The cam is in USB fixed mode, which has worked before and on other machines.
Now I can't see the can as connected in the system profiler under USB and it does not connect to LR or C1.
It connects however to Fujifilm Xacquire and can up and download stored settings, so there must be a connection here. Just not to the image editing programs. I have tried everything from an old MBP, which works, but also does not show the cam in the profiler to other cameras with the cable, which works. I am out of ideas.
ANYBODY ???

pretty please

Stephan


Logged

erik.brammer@me.com

  • Newbie
  • *
  • Offline Offline
  • Posts: 44
Re: C1 and LR do not recognize my Fuji GFX- my Mac does not either...
« Reply #1 on: December 27, 2021, 02:18:52 pm »

Unfortunately, I doubt that I will be able to help but those who can will probably ask:
Which GFX model?
Which version of C1?
Which version of LR?
In which mode have you set the USB connection in the camera?
Logged

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 129
    • zobeleye.com
Re: C1 and LR do not recognize my Fuji GFX- my Mac does not either...
« Reply #2 on: December 27, 2021, 04:25:11 pm »

all newest versions on Monterey M1 mac.
GFX100 on USB fixed
Logged
Pages: [1]   Go Up