Pages: [1]   Go Down

Author Topic: GotMe Problem – Lightroom Not Applying Lens Profile (Sometimes-ish)  (Read 237 times)

Simon J.A. Simpson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 483

This is the most bizarre problem, but I think I may have been inadvertently responsible for creating it.

I have two Macs (iMac and MacBook Pro) both have the same OS and versions of Lightroom and Photoshop (latest versions for this OS).  Everything works fine on the MacBook but not on the iMac.

What's the problem ?
So, one particular lens profile (Canon 70-200 ƒ4 IS II) is applied correctly in Lightroom but using the 'Edit in…' function to open the image in Photoshop the profile is not applied.  But using the 'Export…' function (to JPG and PSD files) the profile is correctly applied.  It appears from my testing that this is related somehow to the profile.  I have tested this with different RAW files, some of the correct lens and some not, and tried applying the profile 'manually', but the profile is still not applied when using 'Edit in…'.  Other profiles and lenses all work fine.  So, this only occurs when using 'Edit in…' to open in Photoshop.

Everything works as it should on the MacBook Pro (to repeat – same OS and versions of LR and PS).

Why do I think I may have been responsible for creating this ?
Initially, on the iMac, I experienced some problems getting LR to recognise the lens and apply the profile automatically.  I fiddled with the 'Setup' in the Lens Corrections > Profile panel so I may have screwed-up something here.

What I like to achieve ?
I would like to get be able to use 'Edit in…' and have the image open in PS with the profile applied for this lens.

How can I achieve this ?  Is there something I can 'reset' ?  I would be grateful for any help.
Logged
Pages: [1]   Go Up