Pages: [1]   Go Down

Author Topic: Z3200 - missing colors  (Read 29528 times)

149113

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Z3200 - missing colors
« on: December 22, 2020, 10:04:01 pm »

Full disclosure... I have not printed on my Z3200 PS 44" printer in 5 months. I shut it down while I was traveling across the west over the summer and fall. Recently started it back up and ran the test sheet and all kinds of colors are missing. Did the normal print head cleaning and not much improvement. Without wasting a ton of ink what is the best way to determine where I am having issues and how to resolve them. Ink levels are all above 50% and the heads are within 2 years old.

In the past I have shut the printer down and never had this kind of faulty output.
« Last Edit: December 22, 2020, 10:45:34 pm by 149113 »
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4165
    • Pieter Kers
Re: Z3200 - missing colors
« Reply #1 on: December 23, 2020, 06:59:13 am »

you could try some more in machine cleaning 2 x and take the printheads out to do a manual cleaning.
The printing parts are vulnerable and should better not be touched rather than soak them in distilled water and then press them on a lint free cloth /paper untill they are better.
By the look of it you may have to buy some new heads, if not all, but you never know. MK/Red seems to have a crossover ink problem as well ( black pollutes the red).
So in future always leave the printer standbye to avoid this problem.
Logged
Pieter Kers
www.beeld.nu/la

149113

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Z3200 - missing colors
« Reply #2 on: December 23, 2020, 09:54:35 am »

I was able to get some of it back with the soaking process that was recommended on several videos but it's still unusable. Here is the latest diagnostic page
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4165
    • Pieter Kers
Re: Z3200 - missing colors
« Reply #3 on: December 23, 2020, 10:11:32 am »

What i would do on the base of this:
Replace at least three heads:  MK/R   B/Green  and Y/ Magenta

about 200$  i guess...

PS another way to clean heads is to print...
i use a target with all printhead ink colors and print it every week to make sure all nozzles have been used.
Logged
Pieter Kers
www.beeld.nu/la

149113

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Z3200 - missing colors
« Reply #4 on: December 23, 2020, 10:40:30 am »

Good thing is that I have 1 spare of each printhead set. Most are expired but they should work as they have been sealed since purchase
Logged

GST

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 55
Re: Z3200 - missing colors
« Reply #5 on: December 23, 2020, 11:19:54 am »

MK/R seems to be dead, but I wouldnt give up on the others yet. Print some more stuff and do another bunch of cleanings.

regards
Gernot
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4165
    • Pieter Kers
Re: Z3200 - missing colors
« Reply #6 on: December 23, 2020, 11:49:02 am »

Good thing is that I have 1 spare of each printhead set. Most are expired but they should work as they have been sealed since purchase

If that is so, just try those and make the bad once the spares...
Then keep your printer on and print every week something will all colours...

Logged
Pieter Kers
www.beeld.nu/la

149113

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Z3200 - missing colors
« Reply #7 on: December 23, 2020, 12:59:02 pm »

I did one last cleaning with the Windex soaking and it now looks good with the exception of some small broken lines on MK. One observation and I don't have a prior diagnostic sheet to compare but the green cartridge color looks light to my eyes. I thought it was more vivid on other print outs.
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4165
    • Pieter Kers
Re: Z3200 - missing colors
« Reply #8 on: December 23, 2020, 06:12:36 pm »

Yes green looks flat; but an amazing recovery! Good to know Windex works so good.
Don't know if we have Windex here in Holland...



Logged
Pieter Kers
www.beeld.nu/la

deanwork

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2287
Re: Z3200 - missing colors
« Reply #9 on: December 23, 2020, 06:19:52 pm »

Whenever I want to resurrect an old Z head in a pinch while Iím waiting for a new one to arrive, I prepare a solution of 50% distilled water and 50% alcohol and put that in a saucer or large plastic cup and soak the bottom of the heads in it overnight.  I m making sure the electronic chip doesnít get wet. This quite often works.

John



Yes green looks flat; but an amazing recovery! Good to know Windex works so good.
Don't know if we have Windex here in Holland...
Logged

149113

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Z3200 - missing colors
« Reply #10 on: December 23, 2020, 10:50:31 pm »

Yes green looks flat; but an amazing recovery! Good to know Windex works so good.
Don't know if we have Windex here in Holland...


I'll definitely keep it on going forward to avoid this again. I ended up changing out the Blue/Green head and the green is more vivid now. Not sure why that made a difference but it did and now output seems to match the soft profile in Photoshop
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4165
    • Pieter Kers
Re: Z3200 - missing colors
« Reply #11 on: December 23, 2020, 11:13:51 pm »

Looking for Windex on the internet; i read that they have changed its formula and in the new one they left out ammonium hydroxide.
They say it is ammonium hydroxide that is the ingredient that is good with cleaning printheads:
Can you tell me if your windex was the old or the new type? iow does it have NH4OH ?
Logged
Pieter Kers
www.beeld.nu/la

149113

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Z3200 - missing colors
« Reply #12 on: December 23, 2020, 11:31:28 pm »

Looking for Windex on the internet; i read that they have changed its formula and in the new one they left out ammonium hydroxide.
They say it is ammonium hydroxide that is the ingredient that is good with cleaning printheads:
Can you tell me if your windex was the old or the new type? iow does it have NH4OH ?

They use to differentiate the ammonium D from non on the packaging but this is what I used.
Logged
Pages: [1]   Go Up