Pages: [1]   Go Down

Author Topic: Any way to fix video shot at the wrong speed?  (Read 692 times)

Dinarius

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1189
Any way to fix video shot at the wrong speed?
« on: October 26, 2020, 03:45:38 am »

Windows 10
DaVinci Resolve

I shot a few clips at 1/40 instead of 1/50.

On their own, they playback fine with the other clips in DR.

The problem occurs when I add a music soundtrack. DR seems to be trying to add the same correction to the soundtrack while playing the 1/40 second clips. This is producing a slightly jumpy audio at these points.

Can I fix those 1/40 second video clips?

Thanks.

D. 
Logged

Peter McLennan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4283
Re: Any way to fix video shot at the wrong speed?
« Reply #1 on: October 26, 2020, 08:43:00 pm »

Does unlinking the sync between audio and video tracks help?
Logged

Dinarius

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1189
Re: Any way to fix video shot at the wrong speed?
« Reply #2 on: October 27, 2020, 02:50:28 am »

Peter,

Thanks.

I think I found what was wrong. In Project Settings, I had Timeline and Playback set to 24/25, instead of 25/25.

I have a lot to learn!  :)

D.
Logged

Peter McLennan

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4283
Re: Any way to fix video shot at the wrong speed?
« Reply #3 on: October 27, 2020, 10:53:01 am »

Peter,

Thanks.

I think I found what was wrong. In Project Settings, I had Timeline and Playback set to 24/25, instead of 25/25.

I have a lot to learn!  :)

D.

Heh.  We all do.  Thatís why itís so much fun.  Glad you sorted it out.
Logged
Pages: [1]   Go Up