Pages: [1]   Go Down

Author Topic: Incompatible ?  (Read 367 times)

RMW

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 602
Incompatible ?
« on: October 22, 2020, 12:21:26 pm »

Hi All.
Is the latest version of PS and LR incompatible with Mac OS High Sierra v. 10.13.6 ?
I'm assuming it is, just want to be sure.
Thanks.
Richard
Logged

Jeremy Roussak

  • On Probation
  • Sr. Member
  • *
  • Offline Offline
  • Posts: 8961
    • site
Re: Incompatible ?
« Reply #1 on: October 22, 2020, 02:06:53 pm »

It would appear so, although it's not exactly easy to find. See here.

Jeremy
Logged

RMW

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 602
Re: Incompatible ?
« Reply #2 on: October 22, 2020, 03:02:45 pm »

Thanks Jeremy.
T'was what I thought ...
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3705
    • Pieter Kers
Re: Incompatible ?
« Reply #3 on: October 22, 2020, 03:10:43 pm »

I certainly hope that they will support 10.14 Mojave for some time; many people - like me - use it as last resort for 32bits programs.
Mojave works Ok- as good as High Sierra.
Logged
Pages: [1]   Go Up