Pages: [1]   Go Down

Author Topic: Capture One 13.1.1 print bug  (Read 414 times)

aebolzan

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 54
    • agustinbolzan
Capture One 13.1.1 print bug
« on: July 27, 2020, 11:21:52 am »

after moving from LR to CO a year ago, I decided to start printing my images and bought an Epson P800...the problem seems that I use Windows and not MacOS...well, when one tries to print something, the Resolution in the Print Menu is grayed...one cannot set the resolution!...then I went back to CO 12 and discovered that in the previous version Resolution selection was possible, but only with options High, Medium or Low , not the number of ppi....I have reported this issue to the Technical Team....but the answer was that they will investigate although..."Unfortunately, we cannot comment when this bug will be fixed"....this makes CO useless for printing....I don't know if anyone here has found the same problem...now I am testing Qimage Ultimate as suggested in another forum....it's a pity that I cannot compare the results from both softwares...

Agustin
Logged

Larry Kaufman

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: Capture One 13.1.1 print bug
« Reply #1 on: July 27, 2020, 12:35:03 pm »

At the bottom right of the first C1 Printer Dialog Box, go into "Print Settings...." select your printer and click preferences. You now have full access to the print driver features, select the resolution you want there. This is the same area you need to enter to ensure color management is off if your are selecting a color profile.

I'm not sure what C1 is trying to display with resolution in 13.1.1, but it obviously isn't playing nice with the Epson driver.

Best,
Larry
Logged
Pages: [1]   Go Up