Pages: [1]   Go Down

Author Topic: C1 unusably slow and constantly crashing  (Read 334 times)

fmiller

  • Newbie
  • *
  • Offline Offline
  • Posts: 14
C1 unusably slow and constantly crashing
« on: May 18, 2020, 01:00:36 pm »

I'm trying to move from LR but have so far found C1 to be basically useless.

I imported a catalog from Lightroom with 57K images, all stored on a Synology NAS. All of that seemed to go smoothly.

C1 was taking a VERY long time to generate individual previews (over a minute).

Today, I can't get it to do anything without crashing (and usually taking the rest of my iMac with it....) (by that I mean I have to fully restart the computer to get C1 to function)

When I force quit out of Capture 1, it doesn't even fully quit (the main menu stays up).

So... Any thoughts?

Can I download an older version since a lot of people are having trouble with 20?

Logged

tomrock

  • Full Member
  • ***
  • Offline Offline
  • Posts: 246
    • http://tomrockwell.com
Re: C1 unusably slow and constantly crashing
« Reply #1 on: May 18, 2020, 02:32:56 pm »

I'm using 20 with no problems at all on a Mac (knock wood).

What I'd try is to start with something a little smaller. Maybe make a new catalog and import a folder or two and see how that goes.

You *can* download the last version but that really isn't what you want to do.
Logged

fmiller

  • Newbie
  • *
  • Offline Offline
  • Posts: 14
Re: C1 unusably slow and constantly crashing
« Reply #2 on: May 18, 2020, 04:48:19 pm »

Thanks!

I'm trying exactly what you recommended, working with a much smaller batch to get started.
Logged
Pages: [1]   Go Up