Pages: [1]   Go Down

Author Topic: Unable to insert quotes in replies on forum - as it crashes  (Read 775 times)

Dave (Isle of Skye)

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2515
  • I've even written a book about it
    • SkyePhotoGuide.com
Unable to insert quotes in replies on forum - as it crashes
« on: April 27, 2020, 12:49:49 pm »

If I open a thread and select 'Quote' on a reply to a previous post it will work, but then if I try to insert a second quote which I was previously able to do, then whole thing turns to poop and the code either says that the thread doesn't exist, or it says it has timed out and so cannot be performed - or words to that effect.

To test this, just open up any thread and select any message to send a reply to it and then try to insert a second quote via the on screen link, because you will see that is where it all starts to go horribly wrong and will not allow you to do this, as the code then crashes and spits out its dummy at you...

cheers

Dave
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 20645
  • Andrew Rodney
    • http://www.digitaldog.net/
Re: Unable to insert quotes in replies on forum - as it crashes
« Reply #1 on: April 27, 2020, 01:04:48 pm »

No crash in Catalina OS, Safari.
Logged
http://www.digitaldog.net/
Author "Color Management for Photographers".

Jeremy Roussak

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 8961
    • site
Re: Unable to insert quotes in replies on forum - as it crashes
« Reply #2 on: April 27, 2020, 02:16:58 pm »

Dave,

No problem in Safari under Mojave either.

Could you list the exact steps you are taking?

Jeremy
Logged

Dave (Isle of Skye)

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2515
  • I've even written a book about it
    • SkyePhotoGuide.com
Re: Unable to insert quotes in replies on forum - as it crashes
« Reply #3 on: April 27, 2020, 03:46:09 pm »

Dave,

No problem in Safari under Mojave either.

Could you list the exact steps you are taking?

Jeremy

Hi Jeremy,

Well would you believe it, this has been going on for a couple of weeks now and I was working around it by cutting and pasting from several open windows at the same time into one window and finally thought this is getting silly and so perhaps I should say something, then as I am trying it now, it has started to work OK again, so must have been fixed already and if so, thanks to whoever fixed it...

Cheers

Dave
Logged
Pages: [1]   Go Up