Pages: [1]   Go Down

Author Topic: Solution for GFX100 backwheel zooming in...  (Read 394 times)

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Solution for GFX100 backwheel zooming in...
« on: February 07, 2020, 11:06:07 am »

Finally, a solution...
provided by Jeff over at DPreviewMedForum
JALcomputing. Thanks so much, Jeff.

It is very hard to use the back dial without accidentally press clicking the back dial and triggering Focus Zoom. You can disable the press click on the back dial.
How To Disable the Back Dial Focus Zoom
1) Press Menu
2) Utility
3) Button/Dial
4) Fn Setting
5) R-Dial
6) None
Now you can use the back dial without fear of a focus zoom. I reassigned focus zoom to another button.

That made my month...
cheers, Stephan Zobeley
« Last Edit: February 10, 2020, 10:01:29 am by zobelaudio »
Logged

Rand47

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1882
Re: Solution for GFX100 backwheel zooming in...
« Reply #1 on: February 07, 2020, 08:56:51 pm »

Shame that it is needed on some units.  Darn....

But, also as I mentioned "over there," you can go directly to the Fn button screen menu by holding down the Disp/Back button for a few seconds.  No need to menu-dive.

Rand
Logged
Rand Scott Adams
Pages: [1]   Go Up