Pages: [1]   Go Down

Author Topic: Why no "old" profiles show in the Profile Browser?  (Read 1147 times)

Redcrown

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Why no "old" profiles show in the Profile Browser?
« on: November 24, 2019, 02:14:05 pm »

A profile question:

I got a new Canon EOS R. In the Profile Browser of ACR 12.0 there is "Adobe Standard v2". When I look in the actual Windows 10 file folder at Adobe profiles I see that profile as "Canon EOS R Adobe Standard v2.dcp", and I also see the older "Canon EOS R Adobe Standard.dcp". But the old one does not show in the ACR Profile Browser.

Ditto for Camera Matching profiles. The ACR Profile Browser shows only "v2" profiles yet the older profiles show in the file folder.

Why don't the old non-v2 profiles show up?
Logged

Redcrown

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Re: Why no "old" profiles show in the Profile Browser?
« Reply #1 on: November 25, 2019, 12:33:43 pm »

This is getting strange. I browsed some older raw files and found a lot of missing profiles in the ACR Profile Browser. I've confirmed that the dcp profile files exist in the Adobe folder structure. But for some reason they don't appear inside ACR.

I would appreciate some help to confirm or deny this is an Adobe issue and not something isolated to my system. Please tell me if you see all the profiles you should see for your cameras in the ACR profile browser.

For me:

Canon 5D2 - All Adobe Raw profiles appear, but only Camera Faithful shows. Camera Landscape, Neutral, Portrait, Standard all missing. Even Camera Faithful is missing on some raw, but not all.

Canon 5D3 - All Adobe Raw profiles missing. Camera Faithful, Neutral, Standard appear. Camera Landscape and Protrait missing.

Canon 5d4 - All Adobe Raw profiles missing. All Camera profiles missing too. Only my custom profiles shown.
Logged

Redcrown

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Re: Why no "old" profiles show in the Profile Browser?
« Reply #2 on: November 25, 2019, 12:47:44 pm »

More strangeness. I have Lightroom with the photography plan but rarely use it. So I updated Lightroom to the latest and browsed the same raw files. Lo and behold, everything is OK in Lightroom. All Adobe Raw and Camera Matching profiles appear in the profile browser as they should.

I know that Lightroom uses separate copies of the Adobe profiles (separate from Bridge/ACR). But browsing those file folders everything looks the same. I'm baffled.
Logged

Redcrown

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Re: Why no "old" profiles show in the Profile Browser?
« Reply #3 on: December 14, 2019, 12:38:41 am »

I realize I'm playing a game of solitaire here, but just for the record....

I was naive when I made the original post. After Googling various combinations of "Adobe missing profiles" I found numerous accounts of the problem. Unfortunately they all described slightly different aspects and none offered a clear solution. But a few things can be surmised.

The problems started when the new "Profile Browser" was introduced in ACR and LR. The problem is system dependent. Some have the problem, some don't. Some MAC, some PC. Some in ACR only but not Lightroom, some visa-versa. Seems clear there is a bug. I saw no acknowledgement by Adobe. We will just have to wait for an update or two to see if the problem gets fixed.

My solution was to copy some Adobe profiles into the "User" profile directory. The all profiles magically appeared.
Logged
Pages: [1]   Go Up