Pages: [1]   Go Down

Author Topic: Tethering issues with GFX and Capture one  (Read 2249 times)

rastas

  • Full Member
  • ***
  • Offline Offline
  • Posts: 126
Tethering issues with GFX and Capture one
« on: November 21, 2019, 01:22:12 pm »

I've been tethering the gfx100 to capture one on macbook pro 2014 for a couple months now. It works perfectly, camera always connects, never an issue.

But two days ago I got a new 2019 macbook pro (with only usb-c ports). Suddenly I'm having issues with this computer tethering to camera. Tried two different cables and have the same result always: sometimes can connect to camera, sometimes while shooting the connection gets lost, sometimes I attache camera to cmoputer and its not recognized.... Getting tired of unplugging, plugging back in, restarting software, etc.

Any ideas why tethering isn't going smooth with new computer? Prior tethering was from usbc cable (on camera) to usb plug on computer. Now its usbc to usbc.

thanks
« Last Edit: November 23, 2019, 08:45:34 pm by rastas »
Logged

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Re: Tethering issues with GFX and Capture one
« Reply #1 on: November 22, 2019, 03:17:29 am »

Having similar problems with Gfx100 and newest C1. It sees the cam, can trigger the shutter and imports files. But no live view anymore, no focussing, no focuscheck. All of which worked before. When I switch to LV I get the message „live view not supported for the connected device using PTP“
Tried different ports, cables and lengths.
Support is clueless.
Maybe somebody here has a tip...
Cheers, stephan
Logged

Frederic_H

  • Full Member
  • ***
  • Offline Offline
  • Posts: 156
    • www.fredericharster.com
Re: Tethering issues with GFX and Capture one
« Reply #2 on: November 22, 2019, 08:05:16 am »

Same issues here with the GFX100 and a MacBook Pro 2018.

Everything used to work properly but now LV fails to start from time to time, focusing can be unavailable or sometimes a capture can't even be triggered.
I gave the different connection settings a try (USB auto, fixed, etc), changed cables and ports, etc... everything led to the same inconsistent behaviour.
Logged

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Re: Tethering issues with GFX and Capture one
« Reply #3 on: November 22, 2019, 09:13:42 am »

Bummer, maybe they fix it with C20...but I wouldn't bet on it
cheers
Z
Logged

rastas

  • Full Member
  • ***
  • Offline Offline
  • Posts: 126
Re: Tethering issues with GFX and Capture one
« Reply #4 on: November 23, 2019, 08:45:14 pm »

I have quite a lot of experience shooting the gfx100 tethered to my macbookpro 2014 model using newest capture one. I get that error message when trying to turn on liveview when:

-the electronic level on camera is turned on. I turn it off and it works.
-if using a canon tilt shift lens, with the camera turned to S or C focus instead of manual I get the error message.

Maybe check those two things.

I just cant connect in stable way (tehter) with new macbook pro 2019 and gfx and capture one.
Logged

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Re: Tethering issues with GFX and Capture one
« Reply #5 on: November 28, 2019, 10:22:15 am »

Guys,
I have opened a supportticket and it turns out everything works, when you update to newest version, create a new user account on your mac and only run C1.
We are still trying to figure out, why that is...
I'll keep you posted
cheers,
Stephan
Logged

rastas

  • Full Member
  • ***
  • Offline Offline
  • Posts: 126
Re: Tethering issues with GFX and Capture one
« Reply #6 on: November 30, 2019, 10:37:30 am »

Thanks for the info....can you expand a bit more? "create new user account"... do you mean we don't log in to capture one with our normal login and password? When I got the new mac, I went to capture one, and downloaded the new software. Was there's a different way I should have done it?
Logged
Pages: [1]   Go Up