Pages: [1]   Go Down

Author Topic: canon 5DMKII black viewing screen with small red circles?  (Read 261 times)

shybuck

  • Newbie
  • *
  • Offline Offline
  • Posts: 30
canon 5DMKII black viewing screen with small red circles?
« on: June 13, 2019, 04:40:07 pm »

I Just got my new 100mm 2.8 IS Macro. I Shot a few pics and inserted my card into my reader to pull up into Lightroom. wow...sharp sharp sharp.
Then I  took out the card, inserted into camera, formated and now when I shoot all that shows up is a black viewing screen with a couple red circles. Live view works and everything else works. Shutter sounds good......Is the card dead or the camera sensor? gulp what's going on? Anyone have this experience or know what's going on?
Logged

BernardLanguillier

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 12536
    • http://www.flickr.com/photos/bernardlanguillier/sets/
Re: canon 5DMKII black viewing screen with small red circles?
« Reply #1 on: June 14, 2019, 08:50:42 pm »

Your camera got chicken pox?

Cheers,
Bernard

mcbroomf

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 896
    • Mike Broomfield
Re: canon 5DMKII black viewing screen with small red circles?
« Reply #2 on: June 15, 2019, 05:30:53 am »

If live view is working the sensor is not dead, at least not completely.
I'd start by suspecting the card.  You only have one?  Try another, but if not then format the one you have in a computer and then format in camera.
Also remove the battery from the camera for a few minutes.
Logged
Pages: [1]   Go Up