Pages: [1]   Go Down

Author Topic: Lightroom-strange behavior when enlarging image  (Read 234 times)

Eric Brody

  • Sr. Member
  • ****
  • Online Online
  • Posts: 308
    • http://www.ericbrodyphoto.com
Lightroom-strange behavior when enlarging image
« on: March 24, 2019, 10:38:29 pm »

Episodically, when I enlarge an image in the LR Classic Library module, either by clicking on the + magnifier or by clicking on the 1:1 in the navigator, the image enlarges but remains blurred and there is no histogram. If I click on develop, the image sharpens and the histogram is present. There does not seem to be any consistency about the images that do this. Tonight, I did detail enhancement on a file and then placed the original and enhanced file to compare, one misbehaved, the other didn't. The misbehaving file was the original ARW, the enhanced dng behaved normally.

This frustrating when I am comparing 2 images side by side since one often won't load and sharpen. It occurs not only when using enhanced dng, but often with two ARW files as well.

I am on a Mac Pro early 2013, (trashcan) High Sierra 10.13.6, 64GB RAM, graphics are dual AMD FirePro D300, my cloud apps are all current. My photo files are uncompressed raws, ARW, from a Sony A7RIII but I recall this happening with files from previous cameras. I reviewed all my Lightroom settings and nothing seems unusual.

As always, any help would be greatly appreciated.

Thanks.

Eric
Logged

armand

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3173
    • Photos
Re: Lightroom-strange behavior when enlarging image
« Reply #1 on: March 25, 2019, 08:14:05 am »

A somehow similar behavior to your although not the same but it might have a similar cause: for large pano when I click on 100% from the viewer they never load, I switch to the developer and itís working fine. I wonder how large are the files you have problems with.

Eric Brody

  • Sr. Member
  • ****
  • Online Online
  • Posts: 308
    • http://www.ericbrodyphoto.com
Re: Lightroom-strange behavior when enlarging image
« Reply #2 on: March 25, 2019, 11:49:22 am »

Thanks armand but the files are basic ARW's, about 80MB or so, and the problem is intermittent, so it's hard to predict.
Logged
Pages: [1]   Go Up