Pages: [1]   Go Down

Author Topic: Phase One XF and Profoto A1 TTL - really working?  (Read 390 times)

frank werner

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Phase One XF and Profoto A1 TTL - really working?
« on: March 10, 2019, 03:25:56 pm »

Hello,

I have a Phase One XF and the Profoto A1. I was told and I read at certain websites (Blog entry at phaseone.com and at catptureintegration) that one should be able to use the A1 like a SystemFlash with the XF. I have the A1 for Canon and on my 1Dx II it works all fine.
On the Phase One XF, independently of the flash mode - Normal, Fill, Ambient I always get completely inconsistent results. Some times the flash works full power and always uses 10.0 Power, sometimes only 2.0. Sometimes it works well for some pictures and has normal values between 2.2 and 9.7 and sometimes even the amount of light is right, but this is the case with only 20% of the pictures.
Flash is Set to TTL, Air TTL is on, as said no difference which mode I use. I tried to tape the pins, use a contactless shoe, or to work off shoe. In all cases the same problem. And I know to other photographers who have exact the same problem as me and no solution in sight.

I read that capture integration say that they got it to work, but in last sentences they suggest to go to manual mode... which would not be the thing I am looking for.
I think I tried almost everything so I wonder if this is really working or do we have to wait for a firmware update for the XF or the A1?

Does anybody has a step by step instruction, what I must set on the flash and on the XF that I can get this to work.... I would be very, very grateful.

Thanks a lot.
Frank
Logged

spassig

  • Full Member
  • ***
  • Offline Offline
  • Posts: 152
Re: Phase One XF and Profoto A1 TTL - really working?
« Reply #1 on: April 20, 2019, 10:33:27 am »

@frank

Is there meanwhile a solution or have you contact PO?

Jochen
Logged
Pages: [1]   Go Up