Pages: [1]   Go Down

Author Topic: LR classic; slide show images soft  (Read 281 times)

ski542002

  • Newbie
  • *
  • Offline Offline
  • Posts: 41
LR classic; slide show images soft
« on: December 12, 2018, 10:55:27 PM »

Have razer sharp images in library module when viewing @ 100%.  Large jpgs 9-12mb @. Made slideshow, and all of the same images are terribly soft when playing show.  Have heard many complaints on the blogs, but no solution. I am not exporting my show to another format.  I just want to play a simple slideshow directly in Lightroom.  No exported show.

I used to use MediaPro for 15+ years extensively, but that’s a dead end now that Phase decided to end development of the software years ago.  Was hoping the LR slideshow feature would be the solution.
Logged

brianrybolt

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 585
Re: LR classic; slide show images soft
« Reply #1 on: December 13, 2018, 06:27:47 AM »

Works fine for me (MAC 10.14.1) - Latest LR.

Make sure in the 'quality' setting it is not set to draft.

Good luck.

Brian

ski542002

  • Newbie
  • *
  • Offline Offline
  • Posts: 41
Re: LR classic; slide show images soft
« Reply #2 on: December 13, 2018, 10:26:31 PM »

Hello Brian:

I double checked my settings in slideshow.  Didn’t see draft but the the quality was set to “standard”.  I selected “high”, and that seems to have made a difference.

Thanks for the reply!
Logged

Jim Metzger

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 90
Re: LR classic; slide show images soft
« Reply #3 on: December 15, 2018, 07:34:29 PM »

There was a time when you could have LR pre render the images for the slide show and that helped. However if the "slide rate" was set too low (quick changes) my computer couldn't keep up and would show the embedded thumbnail instead of the fully rendered image.

I do not see an option for pre rendering in my one- version back LR.

Jim
Logged
Pages: [1]   Go Up