Pages: [1]   Go Down

Author Topic: Problems with imports to Lightroom  (Read 669 times)

dphillips899

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Problems with imports to Lightroom
« on: November 24, 2018, 12:50:46 am »

I have encountered a problem with all imports to Lightroom. The filenames appear but the images do not. An exclamation point in a black circle appears near the top right of the thumbnails. When clicking on the the blank image area an error message pops up saying "Lightroom has encountered problems reading this photo". Any ideas as to how to resolve this problem?
Logged

stamper

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5837
Re: Problems with imports to Lightroom
« Reply #1 on: November 24, 2018, 03:29:02 am »

You will need to provide more information such as the camera make etc.

dphillips899

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Re: Problems with imports to Lightroom
« Reply #2 on: November 24, 2018, 10:36:23 am »

These are images originally shot overseas on cellphones, transmitted via Whatsapp. I've successfully imported hundreds of these in the past.
Logged

Box Brownie

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 269
    • Engram Photography
Re: Problems with imports to Lightroom
« Reply #3 on: November 24, 2018, 11:31:08 am »

These are images originally shot overseas on cellphones, transmitted via Whatsapp. I've successfully imported hundreds of these in the past.

Not all cellphones in regard to the cameras are the same....................LR needs to be able to recognise the files.  Though having said that a JPEG file (unless in some way corrupted?) should not be an issue,  has the cell phone in question been set to shoot in raw?

Is it possible that Whatsapp has in some way corrupted the files so that they are no longer recognised?  Are they viewable on your computer apart from in LR, such as in Windows Explorer?

Do say which cellphone make & model this one is, because this just might have been reported elsewhere.  Oh, and which version of LR are you using?

As you can see the devil can be in the details and without the fullest of information folk can only speculate.
Logged
A collection of mine here http://500px.c

jrsforums

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1128
Re: Problems with imports to Lightroom
« Reply #4 on: November 24, 2018, 12:59:39 pm »

Have you tried to view jpegs in ‘irfanview’ or ‘faststone’?
Logged
John

dphillips899

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Re: Problems with imports to Lightroom
« Reply #5 on: November 24, 2018, 01:14:23 pm »

In answer to questions: I am on Mac OSX 10.9, LR 6.13.
The pictures (JPGs) display fine in Finder.
I don't know which cellphone they were shot on; I suspect some off-brand, but I've had no problem with pix from this source in the past.
I guess that I should check to see if pix from cameras or my cellphone are still importing normally.
Logged
Pages: [1]   Go Up