Pages: [1]   Go Down

Author Topic: The Forum was down  (Read 231 times)

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 1295
  • Kevin Raber
    • Kevin Raber
The Forum was down
« on: September 16, 2018, 03:20:25 PM »

The forum was down for a little while today.  There was a hardware issue on one of the servers.  The team got it up and running again as quickly as possible.  Sorry for any inconvenience. Everything should be running just fine again.
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

David Eckels

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1868
  • Paris sidewalk cafe
    • DavidEckelsPhotography.com
Re: The Forum was down
« Reply #1 on: September 16, 2018, 03:38:25 PM »

Still not working...
At least not accepting uploads from me! :(

David Eckels

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1868
  • Paris sidewalk cafe
    • DavidEckelsPhotography.com
Re: The Forum was down
« Reply #2 on: September 16, 2018, 04:51:20 PM »

Got it to upload, but only with one attachment. Had to open the post to modify and attach the remaining two one at a time. Three cycles all together. Hope this is helpful.
BTW, never had any trouble attaching even four images before this.

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 1295
  • Kevin Raber
    • Kevin Raber
Re: The Forum was down
« Reply #3 on: September 16, 2018, 05:25:24 PM »

David, just some technical difficulties, they all will be resolved. 
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

Slobodan Blagojevic

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 11914
  • When everybody thinks the same... nobody thinks.
    • My website
Re: The Forum was down
« Reply #4 on: September 16, 2018, 06:18:27 PM »

... At least not accepting uploads from me! :(

There is a built-in quality control there now? ;)

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 1295
  • Kevin Raber
    • Kevin Raber
Re: The Forum was down
« Reply #5 on: September 16, 2018, 06:24:49 PM »

Please if you are having problems leave your posts here.  the team will look at these issues tomorrow if they are not cleared up before hand.
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

opgr

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2207
Re: The Forum was down
« Reply #6 on: September 17, 2018, 01:10:28 PM »

Possibly an existing problem: forum sw doesn't seem to honor the rotation marker.

Image 1 is 800 wide with a 90degr rotation and looks like image 2 on my mobile device and snapseed etc...
Logged
Regards,
~ O ~
Pages: [1]   Go Up