Pages: [1]   Go Down

Author Topic: Import preset wrong folder for second card  (Read 421 times)

leuallen

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Import preset wrong folder for second card
« on: September 03, 2018, 01:15:39 pm »

If I import two cards the first card is downloaded where the import preset is configured. However, if I import a second card it wants to download in the wrong folder and is difficult to get it to the correct folder. See image below. 2018/09/02 at the top is the first download. The second card should use this folder. Instead it appends the download to the first. I have to monkey around to get it to the correct folder and it usually is not easy to do. Drag and drop does not work. I set the import preset to a random preset and then back to the correct preset. I have to do this quite a few times.

This has happened in previous versions of LR (currently 7.5). I do not know what version this started happening at. Reinstallation does not cure. It is not the computer as it did this on my previous computer (Win 7) and now on my new mega computer (Win 10).

Since I have two extra SSD drives my import workflow has become. Download raw files to working SSD and a copy to backup SSD. After all files are processed, move to large storage hard drive using LR. I shoot Raw + Jpg and do not import the Jpg. The Jpg's are use in camera to check focus etc on magnified playback. The camera uses the Jpg for display rather than the thumbnail. This gives a sharper playback image. I convert to Dng usually on import.

I could just copy the files from each card to the working SSD, erase the Jpg, and then copy to the backup SSD. Then import from there to LR using ADD. It is just a little more work this way.

Anyone else run into this problem or do you copy to hard drive first then to LR. I have not tried this on my MacBook Pro as I prefer Windows.

Larry

 
Logged

Jim Metzger

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 93
Re: Import preset wrong folder for second card
« Reply #1 on: September 05, 2018, 05:36:10 pm »

I believe you need to look at the "Destination" tab on the right side of the Import dialog. You should have ""Organize" set to "Into one folder" otherwise it will keep adding subfolders into your previous import.

I check "Into Subfolder" and add the date of the shoot and a descriptive name such as "20180904 David S headshot". I make sure I have selected the folder I want this import to go into. I organize by year so I have a folder for everything I shoot in 2018 on the hard drive I am copying to and all images go into this folder organized by date of shoot.

Hope this helps.
Logged

leuallen

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
Re: Import preset wrong folder for second card
« Reply #2 on: September 05, 2018, 07:07:39 pm »

Quote
I believe you need to look at the "Destination" tab on the right side of the Import dialog. You should have ""Organize" set to "Into one folder" otherwise it will keep adding subfolders into your previous import.

Thanks. I completely missed that.

Larry
Logged
Pages: [1]   Go Up