Pages: [1]   Go Down

Author Topic: C1 11 Viewer Mode - why does it always revert back to the useless single mode  (Read 809 times)

The View

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1251

Whenever I select multiple images - it doesn't work.

Then I have to go to "viewer mode" and select "multiple". What's the point of single view? That I can't see more than one image?

How can I permanently switch to "multiple" - and not have to change it every session as it snaps back to the annoying and useless single mode *who comes up with such things?

There is no setting in preferences to change that.

Does anybody know how to make preview of multiple images (which should not be a problem) work?
Logged
The View of deserts, forests, mountains. Not the TV show that I have never watched.

BartvanderWolf

  • Sr. Member
  • ****
  • Online Online
  • Posts: 7231

Does anybody know how to make preview of multiple images (which should not be a problem) work?

Hi,

Have you tried saving your workspace while in multi-view mode?
https://forum.luminous-landscape.com/index.php?topic=125500.msg1051718#msg1051718

Cheers,
Bart
Logged
== If you do what you did, you'll get what you got. ==

The View

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1251

I did not, Bart, and for now it started up in multi-view.

I have no idea why it all the time reverted back to the "single mode" - which you do not need, because every time you only click one image you have single mode.
Logged
The View of deserts, forests, mountains. Not the TV show that I have never watched.

Chubs

  • Newbie
  • *
  • Offline Offline
  • Posts: 2

My install of C1 v.11.2.1.31 on Win 10 does not revert to Primary View. It remains in Multi View after restarting the application.
Logged

BartvanderWolf

  • Sr. Member
  • ****
  • Online Online
  • Posts: 7231

My install of C1 v.11.2.1.31 on Win 10 does not revert to Primary View. It remains in Multi View after restarting the application.

Hi,

Same with me, hence the question why 'the view' does say he experiences those issues.

Also, in general, reporting issues to the service team of a particular application is more effective in getting things solved, unless one wants to simply verify if one's alone? There doesn't seem much use in perpetuating the question. Most comments so far have indicated that they are not affected, so it suggests a specific issue with the user's setup. Seems like a direct support request to the service team is in order.

Cheers,
Bart
Logged
== If you do what you did, you'll get what you got. ==

David Grover / Phase One

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1312
    • Phase One

I did not, Bart, and for now it started up in multi-view.

I have no idea why it all the time reverted back to the "single mode" - which you do not need, because every time you only click one image you have single mode.

Single mode is needed if you are, for example, looking at a selection of images and want to toggle multiview on and off, to then just observe one image without losing your selection. 

The mode is indeed sticky and as others have stated would pose an issue directly related to your setup if it is NOT sticky.  Could also be that you are inadvertently activating the shortcut to toggle it.
Logged
David Grover
Business Support and Development Manager, Software.

The View

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1251

Single mode is needed if you are, for example, looking at a selection of images and want to toggle multiview on and off, to then just observe one image without losing your selection. 

The mode is indeed sticky and as others have stated would pose an issue directly related to your setup if it is NOT sticky.  Could also be that you are inadvertently activating the shortcut to toggle it.

Yes, it is not sticky.

It just reverted back to single mode AGAIN.
Logged
The View of deserts, forests, mountains. Not the TV show that I have never watched.

IanSeward

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 85

Yes, it is not sticky.

It just reverted back to single mode AGAIN.

Multi View is sticky for me.  You haven't got a keyboard shortcut set for toggle Multi/single view by any chance?

Ian
Logged
Pages: [1]   Go Up