Pages: [1]   Go Down

Author Topic: LR 7.4 and Blue screen on windows 10  (Read 609 times)

Paul2660

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3935
    • Photos of Arkansas
LR 7.4 and Blue screen on windows 10
« on: July 23, 2018, 06:50:28 pm »

I updated to 7.4 from 7.3.1 and immediately started to see a "service exception" which is the windows 10 name for a Blue screen of death.

Nothing else changed on the PC, just the version of 7.4.    Machine is Win 10, i7 processor, 32GB of ram.  Nvidia GX970. 

If I turned off the use of the graphics processor, the Blue screens were less often, but LR would just terminate for no reason.  After about three of these, I lost all my preferences and stored printer profiles and the LR/Adobe instruction box appeared as you get on new install.

I updated the Nvidia drivers to the latest from Nvidia and started over, re-enabling the graphics processor, and within 5 minutes, got another blue screen.

Never have seen this before on any previous Adobe update to LR. 

For now, I have just backed off to 7.3.1  and it's working fine, just finished 5 hours of work, no blue screens or terminations.    With 7.3.1 I was seeing the LR hang when LR was minimized for a long period of time, so I may have that issue again, but it's better than a blue screen and loss of everything open.

Just curious if anyone else has experienced similar issues with 7.4.

Paul C
Logged
Paul Caldwell
Little Rock, Arkansas U.S.
www.photosofarkansas.com

jrsforums

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1128
Re: LR 7.4 and Blue screen on windows 10
« Reply #1 on: July 23, 2018, 06:56:28 pm »

Paul, I have not seen any of the problems you mention on 7.4 or 7.3.1.

I am up to date on win10 updates and Nvidia drivers.
Logged
John

Paul2660

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3935
    • Photos of Arkansas
Re: LR 7.4 and Blue screen on windows 10
« Reply #2 on: July 23, 2018, 08:54:15 pm »

Thanks for the info.

Must be an issue on my side. Strange only occurring with 7.4.

Paul C
Logged
Paul Caldwell
Little Rock, Arkansas U.S.
www.photosofarkansas.com

nemophoto

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 883
    • Nemo Niemann Photography
Re: LR 7.4 and Blue screen on windows 10
« Reply #3 on: July 23, 2018, 10:11:44 pm »

I was going to suggest your graphics card/drivers. I've gone back and forth between AMD and nVidia cards over the past few years. Drives me crazy. nVidia seems to create new drivers every week. They fix something, they screw something else up. Maddeing.

I have found that as the hardware gets older, I have more issues with both Windows and Adobe because of the demands. My previous computer, which was an Asus Crosshair with an FX9590 and an AMD R9 390, was constantly crashing at a point -- specifically with Lightroom. I'd get the same thing -- BSOD. Last fall I bagged my 4-year old rig. I now have an Asrock X370 Killer SLI with a Ryzen 1800x with a GTX 1080 and have not had a single issue.

In your case, you might want to look at a new GPU at least, though the GTX 970 was a great card. You might also examine the age of some other components. I had my Asus MB go bad and had to replace it, which also helped with the BSOD -- but not totally.
Logged
Pages: [1]   Go Up