Pages: [1]   Go Down

Author Topic: LR Classic 7.4 Problems with Print Module  (Read 746 times)

Mike D. B.

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 799
LR Classic 7.4 Problems with Print Module
« on: July 07, 2018, 11:07:52 AM »

In the past few days I’ve noticed odd behavior of the Print Module.  I was unable to have the selected print profile “stick” (for lack of better adverb).

Printer Manages Color seems the default upon opening the print module.  I was able to select the icc profile I require, but when closing the popup (listing profiles), nothing showed.  Regardless of which profile I chose, regardless of what I tried, no profile “stuck”.  Profile: remained blank (not even showing the earlier Printer Manages Color).

Only after restarting LR (Classic), did the previously selected profile show (and “stick”).  Then, I was able to print.

This has occurred three consecutive days and, while manageable, it is frustrating.  I am printing right now and again today, had to restart LR.

Have other users noticed this phenomenon?  Have you found a different workaround?  Or has something changed with the latest update?

iMac, High Sierra version 10.13.5
LR Classic 7.4
Logged
Kind regards, Mike

nemophoto

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 821
    • Nemo Niemann Photography
Re: LR Classic 7.4 Problems with Print Module
« Reply #1 on: July 23, 2018, 01:02:45 PM »

I have noticed this as well. Though, with the older versions of LR, I would find I'd sometimes have to reload all my printer profiles because it will have "lost" them. I chalked it up to a problem created every time I updated LR.
Pages: [1]   Go Up