Pages: [1]   Go Down

Author Topic: A7RIII stopped tethering  (Read 978 times)

ski542002

  • Newbie
  • *
  • Offline Offline
  • Posts: 44
A7RIII stopped tethering
« on: June 26, 2018, 05:25:40 pm »

Hi:  So yesterday, I was bragging to my spouse about how extremely reliable my A7RIII is when tethering to C1Pro 11.   BIG MISTAKE :(  Since my acquiring the system in late 12-2017, I've NEVER had a tether fail, until today.  Architectural shoot, last image of the assignment.  Camera just stopped tethering.  Running the latest A7RIII software update. Restarted my Mac twice, C1Pro 11, twice. A few times, the LCD said "Connecting" but it never did. Using my tether tools USB-C cable; even tried my older tether tools USB-3 to Mini cable.  My A7III DOES tether immediately using the same gear so it's not the software, cables, or MacBook Pro.   Reminded me of my old Lightroom days; Yuch!   I also experimented enabling the camera as a hard drive to offload a few test files to my Mac.  Nothing, no acknowledgement that the camera was connected to anything. Any thoughts?
Logged

ski542002

  • Newbie
  • *
  • Offline Offline
  • Posts: 44
Re: A7RIII stopped tethering
« Reply #1 on: June 27, 2018, 12:23:11 pm »

Hello:  Update... received a reply on another forum to simply take the battery out, put the battery back in, camera works fine!  Will need to remember that for future conflicts.
Logged

D Fuller

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 518
    • AirStream Pictures
Re: A7RIII stopped tethering
« Reply #2 on: September 28, 2018, 09:28:40 am »

Hello:  Update... received a reply on another forum to simply take the battery out, put the battery back in, camera works fine!  Will need to remember that for future conflicts.

Thatís great to know. Thanks for posting that tip.
Logged
business website: www.airstream.pictures
blog: thirtynineframes.com/blog
Pages: [1]   Go Up