Pages: [1]   Go Down

Author Topic: Why do I have to turn "multi viewer" on all the time  (Read 846 times)

The View

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1250
Why do I have to turn "multi viewer" on all the time
« on: June 24, 2018, 05:09:06 PM »

It is a regular thing to do to check out several images at a time.

But it doesn't work. I have to go to view/ viewer and turn on "multi mode"

Why this silly menu item?

If I only select one image, I see only one image at a time. If I select six, I see six.

Why is this turned off by default EVERY FREAKING TIME? 

How can I make this annoying and pointless behavior go away?
Logged
The View of deserts, forests, mountains. Not the TV show that I have never watched.

BartvanderWolf

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 7145
Re: Why do I have to turn "multi viewer" on all the time
« Reply #1 on: June 25, 2018, 06:53:21 AM »

It is a regular thing to do to check out several images at a time.

But it doesn't work. I have to go to view/ viewer and turn on "multi mode"

Why this silly menu item?

If I only select one image, I see only one image at a time. If I select six, I see six.

Why is this turned off by default EVERY FREAKING TIME? 

How can I make this annoying and pointless behavior go away?

Hi,

View | Viewer Mode | Multi View, defaults to always on with my setup. Don't know why your setting isn't sticky like mine.

Maybe, it's a wild guess, it helps to save your workspace as Default when "Multi View" is switched on?

Cheers,
Bart
Logged
== If you do what you did, you'll get what you got. ==

LeonD

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 62
Re: Why do I have to turn "multi viewer" on all the time
« Reply #2 on: June 25, 2018, 09:48:36 AM »

Mine is on all the time also.

I'm using Capture One 11.1.1 on macOS 10.13.5
Logged

UnfamiliarLight

  • Newbie
  • *
  • Offline Offline
  • Posts: 15
    • Unfamiliar Light
Re: Why do I have to turn "multi viewer" on all the time
« Reply #3 on: June 26, 2018, 03:01:31 PM »

Same here - C1 11.1.1 on Windows 10. I didn't even know you could turn it off.  ;)
Logged

DBleeker

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
    • David Bleeker Photography
Re: Why do I have to turn "multi viewer" on all the time
« Reply #4 on: July 30, 2018, 12:54:54 PM »

Just save the work space with Auto view on.

I wish the shortcut to toggle Auto view on and off would work. But that seems a hard thing to rectify for PhaseOne!

David

PS: Why do we have to do a Math exam to post on the forum?
Logged

Chris Livsey

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 807
Re: Why do I have to turn "multi viewer" on all the time
« Reply #5 on: August 02, 2018, 05:38:15 AM »


PS: Why do we have to do a Math exam to post on the forum?

Numeracy is mandatory, literacy optional.
Logged

IanSeward

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Why do I have to turn "multi viewer" on all the time
« Reply #6 on: August 02, 2018, 04:28:21 PM »

It is a regular thing to do to check out several images at a time.

But it doesn't work. I have to go to view/ viewer and turn on "multi mode"

Why this silly menu item?

If I only select one image, I see only one image at a time. If I select six, I see six.

Why is this turned off by default EVERY FREAKING TIME? 

How can I make this annoying and pointless behavior go away?

Mine is on all of the time.  Win 10 with C11.

Ian
Logged
Pages: [1]   Go Up