Pages: [1]   Go Down

Author Topic: Capture One Date Filter Issue  (Read 965 times)

sm0@me.com

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Capture One Date Filter Issue
« on: October 14, 2016, 04:42:22 am »

Hi folks,

New to Capture One here, and I was hoping to get some insight into an issue with date filters.

I tried clicking on a bunch of dates in the Filters pane that show x number of images were taken on that specific date. In the screenshot attached, I clicked on February 2008 (it's got the little orange dot selected) and there should be 94 images taken in that month. Yet nothing shows up in the browser.

On the occasion that something does show up in a date filter, the numbers are completely off. In the second screenshot, June 2010 shows 310 images next to it. In the browser, only 144 images show up.

Any ideas?


Thanks,
Sohail
Logged

sm0@me.com

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Capture One Date Filter Issue
« Reply #1 on: October 14, 2016, 04:43:50 am »

Sorry, forgot to mention: Capture One Pro 9.3.0.85 on Windows 10.
Logged

nemtom

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 63
  • Tamas Nemeth
    • 500 px gallery
Re: Capture One Date Filter Issue
« Reply #2 on: October 14, 2016, 04:49:21 am »

Probably the other filter you've applied filters a set which has no intersection to your date filter. I can see, that there is another filter selected, as the ellipsis next to the search bar is orange on that screenshot as well.
You can reset your filters by clicking the ellipsis, and then if you would select the date, the variants should show up.
Logged
Pages: [1]   Go Up