Pages: [1]   Go Down

Author Topic: Konica Minolta Dimage A2 Problems  (Read 2295 times)

output555

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Konica Minolta Dimage A2 Problems
« on: May 21, 2006, 08:40:17 am »

I've had my Dimage A2 for more than a year and installed the latest firmware update (1.14) but am continually frustrated by its s-l-o-w shooting speed. Generally it takes several seconds between shots, causing me to miss many opportunities. Not sure if it's due to slow memory card writing or autofocusing issues. I'm wondering if anyone else has experienced the same problem, or if a fix can be recommended. My inexpensive Kodak V530 shoots much faster than the A2.
« Last Edit: May 21, 2006, 08:41:01 am by output555 »
Logged

DaveLon

  • Full Member
  • ***
  • Offline Offline
  • Posts: 124
Konica Minolta Dimage A2 Problems
« Reply #1 on: May 21, 2006, 09:58:04 am »

Quote
I've had my Dimage A2 for more than a year and installed the latest firmware update (1.14) but am continually frustrated by its s-l-o-w shooting speed. Generally it takes several seconds between shots, causing me to miss many opportunities. Not sure if it's due to slow memory card writing or autofocusing issues. I'm wondering if anyone else has experienced the same problem, or if a fix can be recommended. My inexpensive Kodak V530 shoots much faster than the A2.
[a href=\"index.php?act=findpost&pid=66187\"][{POST_SNAPBACK}][/a]

What shooting mode are you using? Are you shooting RAW, JPEG or RAW+JPEG? What focus mode are you using? What card are you using.

I shoot RAW mostly in manual with auto focus and, while no where near as fast as a DSLR, I have managed catching shots of Condors in flight getting at least one if not two of three in focus and in the frame.

Compared to a DSLR, it is slow but not as S L O W as you seem to be experiencing.

Dave S
Logged
Pages: [1]   Go Up