Pages: [1]   Go Down

Author Topic: Help Please - Cannot view one thread I have posted in  (Read 1535 times)

TonyW

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 634
Help Please - Cannot view one thread I have posted in
« on: January 08, 2016, 06:23:39 am »

I am unsure if I am posting this in the correct forum as I could not find a report problem section.  Aoologies if I have missed the obvious and please move if needed

I have never seen this before but I am unable to view a thread that I participated in recently while logged in. 

Clicking on the thread a blank page opens and stays that way.  Strangely I have found that by logging out that I can view the page but of course no images.  I have viewed a few posts that I have made elsewhere without issue when logged in.

The thread is located in the Digital Image Processing forum, titled Noise Reduction Workflow by Robert Ardill.  The url is http://forum.luminous-landscape.com/index.php?topic=107141.0  The url is the same when logged in or not.  The difference being unable to view while logged in

Thanks in advance
Tony
Logged

RobSuch

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
Re: Help Please - Cannot view one thread I have posted in
« Reply #1 on: January 08, 2016, 06:28:02 am »

I can't see it either. It leads to a blank page.
Logged

Kevin Raber

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1339
  • Kevin Raber
    • Kevin Raber
Re: Help Please - Cannot view one thread I have posted in
« Reply #2 on: January 08, 2016, 06:36:53 am »

I'll have our web team look at this.
Logged
Kevin Raber
kwr@rabereyes.com
kevin@photopxl.com
rockhopperworkshops.com
photopxl.com

bjanes

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3387
Re: Help Please - Cannot view one thread I have posted in
« Reply #3 on: January 08, 2016, 10:37:31 am »

I'll have our web team look at this.

Kevin,

While you are tracking down this problem, you might also look at the link below. The image appears as a blank box with the Chrome browser on both Windows and Mac. With Microsoft edge in Win 10, it displays properly. With Safari on the Mac the image does not show at all.

http://forum.luminous-landscape.com/index.php?topic=107015.msg881533#msg881533

Regards,

Bill
Logged

Christopher Sanderson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2687
    • photopxl.com
Re: Help Please - Cannot view one thread I have posted in
« Reply #4 on: January 08, 2016, 11:21:44 am »

These types of display problem occur when images posted are too big. I suggest deletion and keep images to less than 800 pix on largest side

TonyW

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 634
Re: Help Please - Cannot view one thread I have posted in
« Reply #5 on: January 08, 2016, 04:04:59 pm »

Thanks gentlemen all back to normal  :)
Logged
Pages: [1]   Go Up