Pages: [1]   Go Down

Author Topic: Tethered White Balance C1P8  (Read 896 times)

Croxie

  • Newbie
  • *
  • Offline Offline
  • Posts: 27
    • David Croxford Photography
Tethered White Balance C1P8
« on: November 13, 2015, 06:06:37 pm »

Aloha,
I was shooting with a Mamiya DF tethered to a P40+ back in my studio yesterday.  I had set the white balance on the back to Flash and it was displaying in the Camera tool in C1P8 on the mac, as the same.  When I hooked the camera up to my Mac Laptop I set the folders up and got ready to shoot and noticed that the back was defaulting to show white balances of C1, C2 or C3. 

Every image that I shot displayed on the back as if it had been balanced for tungsten, (blue toned).  I was able to apply a correction in C1P8 on the laptop and all the images came through with the corrected color balance, but those left on the card in the camera remained with the blue toning/incorrect white balance.  I went back into the P40+ back and set the white balance again to flash, but as soon as I connected the tether cable, the back defaulted to Custom 1 (C1) whose WB was tungsten, so all the files on the card ( which was serving as my back up) were tungsten balanced (Blue)

Am I missing something simple in a setting for Custom 1,2 or 3 which sets the white balance correctly as strobe/flash?  For the life of me I can't seem to locate it and there was nothing through search that I was able to locate here, so any help that anyone can offer would be appreciated.

Many thanks

David
Logged

Paul Steunebrink

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 86
    • Image Alchemist
Re: Tethered White Balance C1P8
« Reply #1 on: November 15, 2015, 11:57:33 am »

Is your Mamiya DF set to C1, C2, or C3?
Logged
Pages: [1]   Go Up