Pages: [1]   Go Down

Author Topic: C1 8.2 running on Windows 8.1 Pro - bugs  (Read 3448 times)

Dinarius

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1218
C1 8.2 running on Windows 8.1 Pro - bugs
« on: May 03, 2015, 01:57:34 pm »

The disappearing RGB read outs are well known. Anyone else experiencing the others?

1. After using the Spot Removal Tool, the RGB read outs at the top of the screen above the image disappear.

2. The heal and clone adjustment layers work perfectly, but the basic adjustment layer does not work. When brushing on the image, the mask does not appear (yes, it is selected to do so) but the orange dot appears on the image indicating something has been done to the image. However, any subsequent adjustment (e.g. Exposure change) causes no change in the image.

3. After about 15-20 colour selections of the colour picker in the Colour Editor, the colour picker freezes. A reboot of C1 activates it again.

Anyone else confirm the above?

Thanks.

D.
Logged

Doug Peterson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4210
    • http://www.doug-peterson.com
Re: C1 8.2 running on Windows 8.1 Pro - bugs
« Reply #1 on: May 03, 2015, 05:17:03 pm »

Have you tried the 8.2.2 update from a few days ago?

Dinarius

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1218
Re: C1 8.2 running on Windows 8.1 Pro - bugs
« Reply #2 on: May 04, 2015, 02:57:16 am »

Is this a platform-wide update?

If I go Help/Check for Updates, nothing happens when I  click on Check for Updates.

Maybe I should simply download the entire program.  :(

D.
Logged

Bart_van_der_Wolf

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 8915
Re: C1 8.2 running on Windows 8.1 Pro - bugs
« Reply #3 on: May 04, 2015, 03:20:56 am »

Is this a platform-wide update?

If I go Help/Check for Updates, nothing happens when I  click on Check for Updates.

Maybe I should simply download the entire program.  :(

Same for me, no notification, but currently downloading 8.2.2 for Win x64.

Maybe they just synchronized the version numbering with the Mac version, but it is essentially the same as 8.2 ?

Cheers,
Bart
Logged
== If you do what you did, you'll get what you got. ==

Dinarius

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1218
Re: C1 8.2 running on Windows 8.1 Pro - bugs
« Reply #4 on: May 04, 2015, 04:53:53 am »

I downloaded 8.2.2

The missing RGB readouts (after using Spot Removal Tool) have returned.

But, the basic Adjustment Layer is still not working. No mask visible (though orange dot appears after brushing) and no adjustments to image possible (Clone/Heal are working fine)

D.
Logged

David Grover / Capture One

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1324
    • Capture One
Re: C1 8.2 running on Windows 8.1 Pro - bugs
« Reply #5 on: May 06, 2015, 09:05:01 am »

Have you contacted support?
Logged
David Grover
Business Support and Development Manager

Dinarius

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1218
Re: C1 8.2 running on Windows 8.1 Pro - bugs
« Reply #6 on: May 06, 2015, 09:18:04 am »

A re-install and a new Session fixed it.

Thanks.

D.
Logged
Pages: [1]   Go Up