Raw & Post Processing, Printing > Capture One Q&A

Settings for a smooth Photo Mechanic with Capture One Pro workflow

(1/1)

PhilippeRouquet:
In the past, I used sucessfully a workflow with Photo Mechanic (PM) for ingesting, culling and keywording in combination with Nikon Capture NX2 for raw editing.

Since Nikon abandoned the development of NX2, I searched for the best raw converter and editor to replace NX2 and opted for C1Pro.

I tried LR but I cannot get used to the program and do not like the Raw conversion it produces.

I did properly set up PM to work with LR via the use of XMP sidecar files and experience no issues with color or star ratings between LR and PM (attached screenshot).

Now, do I need to modify anything in PM Preferences to ensure the smoothest operation with Capture One Pro?
I intend to use Sessions in C1 Pro to edit my nef files in dated and event-named folders created at ingest with PM (I will do the culling and keywording in PM).

Do I need to do anything in C1Pro to make sure it will read the sidecard xmp files of my dated folders?

Anybody can recommend settings? Is there anything I need to define in C1 Pro (such as the Auto Sync Sidecar XMP parameter) ?

Thanks for advising.

Daniel Salazar:
hi Phillippe, it looks good to me. In C1 you have to change in the preferences in Image that you have selected Full Sync in Auto Synch Sidecar XMP.

In PM, you have to make sure that when keywording, you select the option to use a separator between keywords, otherwise your keywords will not be read by C1 as hierarchical.

PhilippeRouquet:
Many thanks Daniel for your input.

Just the answers I was looking for.

Regarding the keyword separator, I remember reading a page on the phaseone forum where someone mentioned an issue with the comma as separator in a PM-C1 workflow. It seems that using the pipe "|" as separator solves the issue of preserving keyword hierarchy between PM and C1Pro.
Thread source: (bottom of page):
http://forum.phaseone.com/En/viewtopic.php?f=55&t=17663&start=0#p84397

Daniel Salazar:
yes Phillippe, it was me  ;D. Choosing the option to use the separator (in this case the pipe) will force C1 to read them as hierarchical, as comma will separate them as different keywords.
I must tell you. It happens that sometime not all the keywords are applied, this is why after importing them into C1 I go through all pictures with the Keywords floating tool next to the picture, helping me to find which pictures don't have all the keywords that should. When find one, then switch to PM and apply them again. With practice is really fast and easy.

Cheers,
Daniel

Navigation

[0] Message Index

Go to full version