Pages: [1]   Go Down

Author Topic: Flickering screen when using NIKplugins  (Read 718 times)

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Flickering screen when using NIKplugins
« on: July 28, 2021, 04:20:00 am »

Hi guys,

Whenever I use DXO-NIK in PS and also DaVinci, my screen flickers and sputters.
DXO is aware of the problem but has no solution. Do you think I can/should update the driver and if possible, how do I do this. Can't find anything on the AMD website.
Is is very annoying, because everything else is just fine.
Oh and I use an EIZO CG318 with a 2013 Mac Pro.
Any thoughts or tips ?
cheers, Stephan
Logged

degrub

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1952
Re: Flickering screen when using NIKplugins
« Reply #1 on: July 28, 2021, 08:17:47 am »

just some general ideas  =
1) does the same issue occur with another screen over the same cables at the same resolution/bit rate ?
2) does the same issue occur with the CG screen over different interface ( HDMI versus DP) ?
3) does the issue occur if you move cables to another port of same type ?
4) is anything else plugged into the ports on the CG ?  unplug. Anything else plugged into the same display output controller on the MP ? unplug
4a) is the video signal passing through a "docking station" device ? try direct to the CG. i have seen multiple issues with these loosing sync
5) does the issue still occur if you reduce the output resolution from the MP or the display screen resolution setting  ?

6) did the issue coincide with a software update ? roll back and see if it goes away.
Logged

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Re: Flickering screen when using NIKplugins
« Reply #2 on: July 28, 2021, 09:20:05 am »

lot's of questions Dr degrub ...but thx, I'll check and report back. Never tried all this since my system as far as periphery goes has been the same and the problem stared a while ago. I think it was not related to the OS version.
Logged

zobelaudio

  • Full Member
  • ***
  • Offline Offline
  • Posts: 132
    • zobeleye.com
Re: Flickering screen when using NIKplugins
« Reply #3 on: July 28, 2021, 01:22:34 pm »

checked everything but the "other monitor stuff"
So not connection related. May the graphics card be at some sort of limit ?
Logged
Pages: [1]   Go Up