Pages: [1]   Go Down

Author Topic: Metadata and Keywords not embedded in images in web gallery  (Read 346 times)

CMAmuseumbrich4d

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Metadata and Keywords not embedded in images in web gallery
« on: November 19, 2019, 03:09:05 pm »

After shooting an event I create a web gallery using the "Web" module of Lightroom Classic 8.4.1. This is created after I have edited, keyworded and finished my post processing.
I then email my co-workers in house the link to the gallery to see what was shot at an event. None of this is sent to the web. I copy the folders to our servers and multiple people can view the galleries in their browser. Recently someone wanted to use an image in an email but wanted to verify the people who were in the photo. They copied the image to their desktop (I have since done the same) but there was no keywords. I went back to Lightroom and the keywords are all there. I exported to photoshop, and all the keywords are there. How do I get the keywords to stay with the thumbnail and larger images created out of Lightroom.
Logged

john beardsworth

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 4755
    • My photography site
Re: Metadata and Keywords not embedded in images in web gallery
« Reply #1 on: November 19, 2019, 04:05:25 pm »

Depending which gallery you're using, look at the Output section and ensure that you are including all metadata.
Logged

CMAmuseumbrich4d

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Re: Metadata and Keywords not embedded in images in web gallery
« Reply #2 on: November 19, 2019, 04:26:09 pm »

That is the answer. Thanks so much. I was going up and down to each menu and looking for a check box and not a dropdown menu. Thanks Again!
Logged
Pages: [1]   Go Up