Luminous Landscape Forum

Raw & Post Processing, Printing => Other Raw Converters => Apple Aperture Q&A => Topic started by: wildstork on March 09, 2014, 10:38:34 pm

Title: Problem with Aperture crashing repeatedly when using Dodge tool w/Mavericks
Post by: wildstork on March 09, 2014, 10:38:34 pm
I recently loaded Mavericks onto my 2013 MBPro (2.8 Ghz Intel Core i7) and experience crashes every time I use the Dodge tool.  I have the 512gb SSD and 16 gb ram and at least 350gb of free space on my laptop... yet Maverick's crashes after I've been using the Dodge brush on images.  No other apps are running when I use Aperture.  I'm using Aperture 3.5.1  This happens 4-5 times each session and I've never experienced this with any other Apple OS.  Images are 16 megapixel files that have been cropped out of a 24 megapixel Sony A77 file.  These are raw files.
Any suggestions as to what may be causing this and how to resolve it would be much appreciated.
Lawrence
Title: Re: Problem with Aperture crashing repeatedly when using Dodge tool w/Mavericks
Post by: RobSaecker on March 11, 2014, 02:38:38 pm
Have you tried rebuilding the database? Option + Command when starting Aperture.

No crashes here, though I donít use dodge heavily.
Title: Re: Problem with Aperture crashing repeatedly when using Dodge tool w/Mavericks
Post by: wildstork on March 11, 2014, 02:43:46 pm
Hi Rob,
I have rebuilt the database.  There is an advisory every time the brushes crash Mavericks that the database has to be rebuilt.  Occasionally a warning comes up to press option/command, as you advised, so this is done as well.   This is a bug that's been around for a while as I've read about brushes causing crashes on apple forums... though this is the first time I've experienced it with the dodge brush.
Lawrence
Title: Re: Problem with Aperture crashing repeatedly when using Dodge tool w/Mavericks
Post by: RobSaecker on March 11, 2014, 11:21:36 pm
Well, if itís been discussed on the Apple forums and no one there has come up with a fix, Iím not going to be of any help. There are many people there who are more experienced at troubleshooting then I am. Sorry.