Luminous Landscape Forum

Raw & Post Processing, Printing => Adobe Camera Raw Q&A => Topic started by: stamper on September 10, 2010, 08:35:02 am

Title: ACR 6.1
Post by: stamper on September 10, 2010, 08:35:02 am
I imported a nef image into ACR and made some global adjustments. I decided to use the Adjustment brush, which I hadn't used before, and made some adjustments to the sky area - saturation - of the image with a feathered brush. It was a large feather. I then imported the image and the sky showed large block type shapes similar to pixels but many times larger with no difference to the saturation. Deleted the image and re imported it from ACR with the same problem. I am experienced in using ACR but this was the first time using the Adjustment brush because my normal workflow is to use Viveza 2 on the rendered image in Photoshop. Any ideas where I am going wrong? TIA

Title: Re: ACR 6.1
Post by: madmanchan on September 10, 2010, 08:54:53 am
What do you mean when you say "imported the image"? Do you mean you opened the image from ACR into Photoshop?

Do you see the block artifacts when you're inside the ACR plug-in dialog? i.e., within the preview window?

What types of local adjustments did you apply?
Title: Re: ACR 6.1
Post by: stamper on September 10, 2010, 09:59:59 am
Yes I opened the image into Photoshop from ACR. The block artifacts weren't visible in ACR. The adjustments were mainly saturation but I also tried contrast as well but not clarity as I think it wouldn't be appropriate for a sky. As mentioned I have used Viveza 2 a lot and I was trying to mimic what I did with it in ACR to try and evaluate the effect between the two. Obviously with Viveza you can make a change and open the changes as a layer in PS. Go back and make changes and open as another layer. I am talking about the brush method and not the control points. In ACR I made a few changes and tried to undo them and redo them. Would that have been responsible? I am reading Jeff Schewe's book on version 6 so can I blame him? ;D :)
Title: Re: ACR 6.1
Post by: stamper on September 13, 2010, 08:36:32 am
I have since edited another two images in camera raw using the adjustment brush and opened them in Photoshop and the same problem wasn't there. I think is was user ignorance that was probably to blame. :( ::) :-[