Luminous Landscape Forum

Site & Board Matters => About This Site => Topic started by: BobShaw on January 27, 2020, 04:55:49 pm

Title: Blank screen accessing from iPad 4
Post by: BobShaw on January 27, 2020, 04:55:49 pm
Hi,
Anyone know of a reason why i can not access this site from an iPad4 please?
I get the front page fine but any link either to sections or directly to a post result in a blank screen.
I have tried deleting cookies.
I am using iOS 10.3.3 and using Safari. There are no pending updates.

I have no problem accessing from another computer such as iMac also using Safari.
Title: Re: Blank screen accessing from iPad 4
Post by: josh.reichmann on January 27, 2020, 05:50:11 pm
Hi,
Anyone know of a reason why i can not access this site from an iPad4 please?
I get the front page fine but any link either to sections or directly to a post result in a blank screen.
I have tried deleting cookies.
I am using iOS 10.3.3 and using Safari. There are no pending updates.

I have no problem accessing from another computer such as iMac also using Safari.

Hi Bob,

Is this for the main site or the forum ?

Thanks
Title: Re: Blank screen accessing Forum from iPad 4
Post by: BobShaw on January 27, 2020, 05:54:24 pm
Sorry, the forum, here.
I just checked the main site and it seems to be OK.
Title: Re: Blank screen accessing Forum from iPad 4
Post by: josh.reichmann on January 27, 2020, 05:58:54 pm
Sorry, the forum, here.

Thanks.
The forum software version has begun to expire. Youíll see that we are requesting beta testers to help us work out the kinks on the new design/functions. Apology for the inconvenience. The new upgrade will prevent these interruptions. In the mean time, Iíve sent this message to Chris Bat our web master to see if he can do anything about it.

Thanks

Josh 
Title: Re: Blank screen accessing from iPad 4
Post by: BobShaw on February 04, 2020, 03:54:42 pm
Seems to be working now. Thanks
Title: Re: Blank screen accessing from iPad 4
Post by: josh.reichmann on February 04, 2020, 06:11:15 pm
Seems to be working now. Thanks

Good to know.
Thanks Bob.

Josh