Luminous Landscape Forum

Raw & Post Processing, Printing => Capture One Q&A => Topic started by: zobelaudio on May 28, 2019, 05:00:59 pm

Title: tethering with C1- no clear picture in live view
Post by: zobelaudio on May 28, 2019, 05:00:59 pm
Hey everyone,

is there a reason, why there is no sharp picture in the live view of C1 when tethering, it is very lowres even when the highest resolution value is selected...
OK for general overview, but useless for assessing focus. I am using a GFX50R.

thx for your thoughts

cheers
Stephan
Title: Re: tethering with C1- no clear picture in live view
Post by: Martin Kristiansen on May 29, 2019, 10:17:45 pm
This may not be your issue but it may help. I shoot tethered a hell of a lot using studio flash. Ambient light levels are not very high so the live view image tends to be a bit noisy making faint tuning of focus a bit more problematic. Not an issue for me as Iím usually hovering around the camera and lights but the art director has to put up with it. I am thinking of throwing in a LED lights from my video set up to help with general illumination when shooting clothing catalogues on models to help with this.
Title: Re: tethering with C1- no clear picture in live view
Post by: zobelaudio on May 31, 2019, 09:33:06 am
thx for your answer, but I was shooting in daylight and even then the live-preview is completely useless...at least with Fuji cameras
Title: Re: tethering with C1- no clear picture in live view
Post by: Martin Kristiansen on May 31, 2019, 09:51:12 am
I donít realize it could be different with various cameras but I suppose that could be a thing. I use a Sony and while itís not as clean and sharp as an actual photo it is certainly very usable.