Luminous Landscape Forum

Site & Board Matters => About This Site => Topic started by: Jacob Wise on December 01, 2015, 10:58:38 AM

Title: Frequently Asked Questions and Login Help
Post by: Jacob Wise on December 01, 2015, 10:58:38 AM
We are compiling FAQs and building how-to documents for troubleshooting issues here: https://luminouslandscape.zendesk.com/hc/en-us

If you are having issues please check here first and feel free to submit a ticket if your question is not answered there.

To access the Help system, you need to be on the main site. The Forum, which uses different software does not have a floating Help button.
Title: Re: Frequently Asked Questions and Login Help
Post by: Eric Myrvaagnes on December 01, 2015, 02:47:34 PM
Good idea, and an excellent initial list of topics.
Title: Re: Frequently Asked Questions and Login Help
Post by: Joe Towner on December 05, 2015, 12:48:41 PM
I can't login via the normal 'login' button up top, nor can I do a 'forgot my password' using my email address.  But I can login and thus am able to post this when clicking a link to a PM sent to my email.  Oh the fun of plumbing together modules.

works: http://forum.luminous-landscape.com/index.php?action=pm
fails: https://luminous-landscape.com/login/
fails: https://luminous-landscape.com/login/?redirect_to=/forum_login.php&redirect=

testing using:
Mac 10.9.5 / Firefox 42.0 & Chrome 46.0.2490.86 & Safari 7.1.7
WinXP IE 8 & Chrome 46.0.2490.86
Title: Re: Frequently Asked Questions and Login Help
Post by: Torbjörn Tapani on December 07, 2015, 06:55:10 AM
I can't login via the normal 'login' button up top, nor can I do a 'forgot my password' using my email address.  But I can login and thus am able to post this when clicking a link to a PM sent to my email.  Oh the fun of plumbing together modules.

works: http://forum.luminous-landscape.com/index.php?action=pm
fails: https://luminous-landscape.com/login/
fails: https://luminous-landscape.com/login/?redirect_to=/forum_login.php&redirect=

testing using:
Mac 10.9.5 / Firefox 42.0 & Chrome 46.0.2490.86 & Safari 7.1.7
WinXP IE 8 & Chrome 46.0.2490.86

I have the exact same experience. Trying to log in with existing user to subscribe to the "new" site. Impossible. But I was logged in to the forum, cached somehow. Tried to logout and login to the forum again, failed. Recover password failed. Just by chance I found an old email with a PM about username problems that led me to a login to the forum and my browser remembered the login and password so I am able to post this. But not subscribe. I think I will just not sign up.
Title: Re: Frequently Asked Questions and Login Help
Post by: bjanes on December 07, 2015, 09:43:20 AM
I have the exact same experience. Trying to log in with existing user to subscribe to the "new" site. Impossible. But I was logged in to the forum, cached somehow. Tried to logout and login to the forum again, failed. Recover password failed. Just by chance I found an old email with a PM about username problems that led me to a login to the forum and my browser remembered the login and password so I am able to post this. But not subscribe. I think I will just not sign up.

After Nov 30 (the time of the changeover to the new system) I was unable to log on with the username and password that I had been using for years. A cryptic message instructed to login with e-mail address rather than username. After some confusion, I somehow created a separate account which did not know about my messages and previous posts. Support was helpful, but kept telling me to logon with a specific username and password. However, my browsers (chrome and safari) log you on automatically after entering the username and there is no opportunity to enter the suggested password. With multiple usernames, I could log on with Chrome on the PC but not with my Macbook Pro on Safari or Chrome. Finally, after multiple e-mails to support I was told go log on with my e-mail and a cryptic password. I used Microsoft Edge, which had not previously been used with LuLa, for this task and was able to log on and change the password back to my old one. Now things are working normally on both machines and I did sign up for the premium content.

I would advise patience and multiple sessions with support if necessary. LuLa needs to simplify the process.

Bill
Title: Re: Frequently Asked Questions and Login Help
Post by: Kevin Raber on December 07, 2015, 10:26:05 AM
Once again, we have a help button on the bottom right off the screen.  This will create a ticket and our guys are working to fix the problems at hand.  Most of it is related to multiple accounts and passwords.  The team eventually merges these and creates one account.  If you have posted a message on the forum here without creating a help ticket then it will take longer to get solved.  We will get you taken care of.  There have also been some PayPal issues, primarily with German PayPal.  we are working on these too. 

Thank you for your patience and we are working hard to solve each case. 


Title: Re: Frequently Asked Questions and Login Help
Post by: Joe Towner on December 07, 2015, 02:04:42 PM
Ticket created, though I would recommend posting the PM login link, just as a troubleshooting method in the mean time :)

No envy at the workload doing the switch up Kevin, the end result will be worth it.
Title: Re: Frequently Asked Questions and Login Help
Post by: jani on December 28, 2015, 12:22:36 PM
Ticket created, though I would recommend posting the PM login link, just as a troubleshooting method in the mean time :)
Thanks for the PM login link, that enabled me to login and essentially confirm the same behaviour as you see.

I think this is due to the site requirement of user registration. Both "normal" login links go to the main site login, which is separate from the forum login.

The apparent fix would be to ensure that the forum login link only goes to the forum software at forum.luminous-landscape.com, not to www.luminous-landscape.com.

Of course, I don't know this for sure, it's just an assumption based on what I see.

I'd update the FAQ entry about forum login as follows:

Title: Re: Frequently Asked Questions and Login Help
Post by: stever on January 02, 2016, 06:16:08 PM
thanks jani, that worked for me
Title: Re: Frequently Asked Questions and Login Help
Post by: Michael West on January 09, 2016, 10:21:00 PM
I just got logged in after a long bout with a broken. browser

I am usling an alternate  browser at the moment.

The software here did not recognize my user name on trying to log on.

I was about to give up when I noted a message at the very bottom of the forums index page I clicked it and was logged on immediately

I'd like to understand what the mechanics of that event were in case I need to use it again

Thank you.
Title: Re: Frequently Asked Questions and Login Help
Post by: Kevin Raber on January 10, 2016, 07:57:54 AM
The best thing to do if you are having any issues is to click on the help button on the bottom right part of the page.   This logs your help ticket and goes right to our support guys.
Title: Re: Frequently Asked Questions and Login Help
Post by: Michael West on January 10, 2016, 09:41:07 AM
The best thing to do if you are having any issues is to click on the help button on the bottom right part of the page.   This logs your help ticket and goes right to our support guys.

Thank you.
Title: Re: Frequently Asked Questions and Login Help
Post by: malteof on January 26, 2016, 10:19:23 AM
Hello,

I'm having some issues probably related to the discussion here. I can login normally, and the forum then acknowledges that I'm the user malteof - however when I go to e.g. "Luminous Landscape Forum > Profile of malteof > Account Settings" I am asked to give my password, which doesn't work.

I've also tried using tapatalk for my Android phone, and it says I'm using the wrong password. Additionally I cannot login using the link http://forum.luminous-landscape.com/index.php?action=pm that was mentioned below. It just complains I'm using the wrong password, even though it's the same as the one I'm using to login to the general website.

Any ideas what might be the issue? I signed up earlier today.

Kind regards,
Malte
Title: Re: Frequently Asked Questions and Login Help
Post by: itrombley on February 26, 2016, 06:28:34 PM
My forum name is my user name, which is my email address. I would rather not have my email address displayed as my forum name. Attempting to change this in the account settings requires my password, which I supply but is never accepted (I get the message "The password you entered was not correct").
Title: Re: Frequently Asked Questions and Login Help
Post by: RenMar805 on May 19, 2016, 08:46:11 PM
I'm experiencing the same issue as itrombley, as it's impossible to change my LuLa log-in username to one appropriate for the forum.

Following the instructions posted in the Help section:

Display Name - A member may choose a display name that is different to their username. The Display Name appears next to a member's posts in the forum, so it is the name that is visible to the public. After registering at a forum, the display name is usually set to be the same as the username, but you can change this in the section Profile > Account Settings. Change the text in the field Name and then click on Change profile at the bottom of the page in order to save.

But it asks for my password and when I enter it, I always get an error message that my password is incorrect, which it's not.

Have tried three different browsers multiple times with the same error message.

Thanks in advance for your assistance.

Renee
Title: Re: Frequently Asked Questions and Login Help
Post by: ptarmigan on August 08, 2016, 07:18:53 AM
I'm having issues (safari on 10.11,6 and iOS 9.3.4). On my two macs I can only log in at http://forum.luminous-landscape.com but only using the login via 1password and not 'cold' from the website where I get a username issue. I cannot log in at all on mobile either on iPhone 6 or iPad Air2.

Also when I try to use my email address I get an incorrect/unrecognised email response. I tried to look at my profile to check my email address but cannot find this info. Any help appreciated.
Title: Re: Frequently Asked Questions and Login Help
Post by: Chris Sanderson on August 08, 2016, 08:16:23 AM
I'm having issues (safari on 10.11,6 and iOS 9.3.4). On my two macs I can only log in at http://forum.luminous-landscape.com but only using the login via 1password and not 'cold' from the website where I get a username issue. I cannot log in at all on mobile either on iPhone 6 or iPad Air2.

Also when I try to use my email address I get an incorrect/unrecognised email response. I tried to look at my profile to check my email address but cannot find this info. Any help appreciated.

This type of problem generally occurs when there is more than one registration using either the same username or email address. It is fairly easy to fix but Customer Service will need the emails and usernames of any registration on both the main site and the forum. Please use the floating Help button visible on the site's pages bottom right to open a ticket.

For future reference, there are two databases: one for the main site and one for the Forum. These databases are separate but inter-related allowing for a single registration & password to work for both the site and the Forum. When passwords, usernames or email addresses are different, the databases get confused...))
Title: Re: Frequently Asked Questions and Login Help
Post by: Hakan Aldrin on January 29, 2017, 04:49:41 AM
My forum name is my email adress which I do not want to show in public. When trying to change the forum name I have to fill in my password and when doing this I get a message saying it is the wrong password. This password works just fine on the LuLa site so it is not wrong - what to do?

//Hakan
Title: Re: Frequently Asked Questions and Login Help
Post by: Kevin Raber on January 29, 2017, 09:35:23 AM
Hakan Go to one of the web pages on the site and click on the help button.  Then fill in the information.  That will go to the help desk and someone there can get this sorted out for you.  use this link to contact support directly . . .  [email protected]
Title: Re: Frequently Asked Questions and Login Help
Post by: Chris Sanderson on January 29, 2017, 09:47:06 AM
All fixed. Email sent
Title: Re: Frequently Asked Questions and Login Help
Post by: cjphoto on June 21, 2018, 10:36:16 PM
Somebody please tell me how to create a new post about inkset types with the Epson p800- and then please tell me where to post
Title: Re: Frequently Asked Questions and Login Help
Post by: Slobodan Blagojevic on June 21, 2018, 10:47:15 PM
This would be the forum you'd want to post it:
Title: Re: Frequently Asked Questions and Login Help
Post by: Slobodan Blagojevic on June 21, 2018, 10:49:13 PM
Then you click on the New Topic: