Pages: [1]   Go Down

Author Topic: Images not displaying correctly in Camera RAW  (Read 5993 times)

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« on: September 22, 2005, 04:19:15 PM »

Recently I've experienced a rash of these.  Here's what happens.  I shoot RAW with a Canon 1D MKII, image displays correctly upon review in LCD screen, insert memory card in USB reader, open RAW file with Camera RAW converter (latest version - also use Photoshop CS2), thumbnail displays correctly in 'open' window, in Camera RAW the image at first draws correctly then quickly re-draws creating some version of the example below:
 

This does not happen all the time but most recently I lost 15 out of 70 images shot in one day last weekend.  Frustrating!  
Suggestions from folks have ranged from a faulty DIGIC processor in the camera to inadequate memory power in the computer.  Only images with a small amount of this effect (like the one above) can be converted and opened in Photoshop.  The others trigger the equivalent of a 'file not recognized' error.

Any thoughts?  Thanks in advance for your time and interest.
Logged

TimW

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
Images not displaying correctly in Camera RAW
« Reply #1 on: September 22, 2005, 07:11:12 PM »

Hi Buddy,  I get this problem too but not as frequently.  Maybe two shots every 100. Just a guess but it began after I started using a new 1 gig Lexar card in my 10d. My previous 512m card never did and still doesn't produce defective shots.  The embedded jpg I believe is used for the preview and thumbnail views so the corrupted raw image doesn't show up for me until actually viewing the raw file.  Reformatting the card didn't make any difference. Maybe just a card with a glitch in it's gitty-up........Tim
Logged

boku

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1493
    • http://www.bobkulonphoto.com
Images not displaying correctly in Camera RAW
« Reply #2 on: September 22, 2005, 07:51:23 PM »

Please do not ask me to defend this statement - it based in the mystic. I experienced it and learned, hopefully you will too.

LEXAR 1GB CF CARDS SHOULD ALL BE BANNED FROM HUMANITY - FLAWED GARBAGE.
Logged
Bob Kulon

Oh, one more thing...
Play it Straight and Play it True, my Brother.

Paul Sumi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1217
Images not displaying correctly in Camera RAW
« Reply #3 on: September 22, 2005, 08:28:02 PM »

From Lexar:

"Lexar has issued a customer advisory regarding its Professional 80x speed CompactFlash cards (512MB - 4GB) following the news that there was a problem, described as 'lost image condition', when used with certain Canon digital SLRs."

====================================

Following the below link to the complete article on DPReview for more information:

http://www.dpreview.com/news/0506/05061001lexar_80xcards.asp

Paul

Paul Sumi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1217
Images not displaying correctly in Camera RAW
« Reply #4 on: September 22, 2005, 08:34:09 PM »

Quote
Please do not ask me to defend this statement - it based in the mystic. I experienced it and learned, hopefully you will too.

LEXAR 1GB CF CARDS SHOULD ALL BE BANNED FROM HUMANITY - FLAWED GARBAGE.
Bob, I agree, the newest Pro 80X cards certainly have "missing image" syndrome.  But my older 40X 1 gig cards have never lost an image in thousands of exposures... even with a Canon 1D2 at 8.5 FPS (knocking on wood!).

Paul

Jonathan Wienke

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5829
    • http://visual-vacations.com/
Images not displaying correctly in Camera RAW
« Reply #5 on: September 22, 2005, 10:16:08 PM »

Your image files are getting corrupted before ACR touches them, and by then, it's too late. It's most likely the card or the reader.

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #6 on: September 23, 2005, 03:14:12 AM »

I should've mentioned that I'm using Sandisk Extreme III 2.0 GB CF and  1.0 GB SD memory cards.
Logged

Jonathan Wienke

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 5829
    • http://visual-vacations.com/
Images not displaying correctly in Camera RAW
« Reply #7 on: September 23, 2005, 06:43:36 AM »

I'd try updating the camera firmware, and if that doesn't solve the problem, a card of a different brand. If the problem still happens, have the camera examined.

boku

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1493
    • http://www.bobkulonphoto.com
Images not displaying correctly in Camera RAW
« Reply #8 on: September 23, 2005, 07:14:16 AM »

Quote
Quote
Please do not ask me to defend this statement - it based in the mystic. I experienced it and learned, hopefully you will too.

LEXAR 1GB CF CARDS SHOULD ALL BE BANNED FROM HUMANITY - FLAWED GARBAGE.
Bob, I agree, the newest Pro 80X cards certainly have "missing image" syndrome.  But my older 40X 1 gig cards have never lost an image in thousands of exposures... even with a Canon 1D2 at 8.5 FPS (knocking on wood!).

Paul
So it's said, except for one thing...

I had two 40X 1GB Lexar cards that did this. I lost some very important shots.
Logged
Bob Kulon

Oh, one more thing...
Play it Straight and Play it True, my Brother.

BlasR

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 760
    • http://BMRWorldPhotos.com
Images not displaying correctly in Camera RAW
« Reply #9 on: September 23, 2005, 07:47:22 AM »

I hope lexar go away for ever... 3 cards 2 GB each, 3 cards the are trash, now they want you to send them and maybe you never see your cards again. I hate them.

BlasR

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #10 on: September 28, 2005, 03:35:56 AM »

I feel a responsibility to follow through on this thread and let folks know what the final determination is.  At this point it's really looking like it's a card reader issue.  Today I purchased a new Sandisk reader and will report back with the results.

My previous reader really had seen a lot of use - almost 3 years and 3 different cameras!  More to follow.
Logged

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #11 on: October 01, 2005, 11:12:52 PM »

Yes, it was the old card reader that was corrupting some of my RAW files!  Purchasing a new Sandisk 12 in 1 reader for about $40 took care of everything.  Thanks for all the good input here!  Much appreciated.
Logged

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #12 on: October 01, 2005, 11:16:11 PM »

Yes, it was the old card reader that was corrupting some of my RAW files!  Purchasing a new Sandisk 12 in 1 reader for about $40 took care of everything.  Thanks for all the good input here!  Much appreciated.
Logged

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #13 on: October 01, 2005, 11:22:05 PM »

Yes, it was the old card reader that was corrupting some of my RAW files!  Purchasing a new Sandisk 12 in 1 reader for about $40 took care of everything.  Thanks for all the good input here!  Much appreciated.
Logged

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #14 on: October 01, 2005, 11:24:45 PM »

Yes, it was the old card reader that was corrupting some of my RAW files!  Purchasing a new Sandisk 12 in 1 reader for about $40 took care of everything.  Thanks for all the good input here!  Much appreciated.
Logged

davaglo

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Images not displaying correctly in Camera RAW
« Reply #15 on: October 02, 2005, 11:24:58 AM »

Hi all.  I sent three 1gig Lexar cards into the Lexar repair facility in California. Surprise surprise, they lost them.
I reminded them that I had sent via US Postal service, numbered insured and delivery conformation(numbered)and that the Postal Service had verified delivery. Well hecky darn, they still couldn't find them. I emailed them and told them that I would turn the matter over to the Postal Service the next day and reminded them of a law called Postal Fraud. Wouldn't you know, it was a mirical, they found them.

Jerry
Logged
jrg

panzer

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Images not displaying correctly in Camera RAW
« Reply #16 on: October 03, 2005, 07:48:56 AM »

As several people pointed out, the image you see on the camera and when first loaded into Camera RAW is a low resolution JPG generated when the image is made.

Camera RAW 'later' creates a higher resolution image thumbnail from the data on the card - and the data corruption then becomes evident.

There seems little question that the card is the problem.

BTW, wish that I had known about this site before a recent trip to Europe. Bought 4 of the Lexar-80 cards just before I went. Have not looked at the RAW files on them yet, but the JPEGs have not been corrupted (used both a Nikon and a Canon)
Logged

Buddy Thomason

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Images not displaying correctly in Camera RAW
« Reply #17 on: October 03, 2005, 10:22:11 AM »

CLARIFICATION

I think there are two different issues here and there may be some confusion.  The problem I described in my original post had only to do with a faulty card reader - the memory card, the camera and the RAW interpolator ACR/PS CS2 etc. were all fine - NO PROBLEM!

The Lexar problem is different and IS a memory card problem - not random and not use/misuse related, but rather a design flaw.  It is a known problem that has received much attention here and elsewhere.

Thanks!
Logged
Pages: [1]   Go Up