Pages: [1]   Go Down

Author Topic: Shot entirely with Sigma2470  (Read 3255 times)

maxim

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Shot entirely with Sigma2470
« on: September 15, 2005, 07:02:13 AM »

have a look here
all pics with info ( exif)  were taken with Sigma 24-70 EX 2.8.
YES i love this lens

for only 1/3 of the price of CANON 24-70 i think you
couldnt get any better

http://tommyleong.com/ZOO
Logged

Ben Rubinstein

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1735
Shot entirely with Sigma2470
« Reply #1 on: September 15, 2005, 07:29:36 AM »

Although there is very little to tell from such small pictures although even at that size they don't look particularly sharp, probably an issue of USM other than the lens, the 'look' of these pictures is why I sold it after two jobs and over 1000 frames. Not sure if I can quantify it but the contrast is unpleasing to my eye as opposed to the 24-70L which seems to excel (as do all 'L' zooms and canon primes I've used).

That Sigma lens was the lens that taught me that the 'look' of a lens is often as or even more important than the absolute level of objective sharpness. BTW I don't own any Leica gear!     :p

maxim

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Shot entirely with Sigma2470
« Reply #2 on: September 15, 2005, 11:48:49 AM »

yeah

i do agree with you
there is a certain haziness over the pics when i
use f2.8.....but i gather the 24-70L has the same
thing too  although slightly better

interestingly , of late i have been trying NOT to
USM too much that cause some grainyness
to appear.........
yes, pics looks softer nowadays
hmmmmmmmmmm

maybe i should go back to those old USM settings
Logged

jani

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1620
    • Řyet
Shot entirely with Sigma2470
« Reply #3 on: September 15, 2005, 12:23:52 PM »

Quote
yeah

i do agree with you
there is a certain haziness over the pics when i
use f2.8.....but i gather the 24-70L has the same
thing too  although slightly better

interestingly , of late i have been trying NOT to
USM too much that cause some grainyness
to appear.........
yes, pics looks softer nowadays
hmmmmmmmmmm

maybe i should go back to those old USM settings
Yes, you should go back and use USM or smart sharpening. This recaptures some of the detail blurred out by the antialiasing filter on your camera's sensor.

Be careful, it's easy to over-sharpen, I've done that mistake many times before becoming conservative enough (how you use USM/smart sharpening varies from image to image, and print size to print size, and of course it's different for viewing on web, too).

But I guess part of your problem may also be an unsteady hand, there seems to be some sort of camera motion blur in several of the pictures.

Your pictures aren't helped by aggressive JPEG compression, either, try using at least JPEG "high quality".


This is an example of a shot at 24mm f/2.8 with the 24-70L, EOS 20D, 20% pixel size, USM 0.2 px radius, 300%, JPEG "high quality" from "save for web":



There are still slight JPEG artifacts, as you can see, but otherwise, the image isn't that soft.
Logged
Jan

LesGirrior

  • Newbie
  • *
  • Offline Offline
  • Posts: 26
Shot entirely with Sigma2470
« Reply #4 on: September 15, 2005, 05:27:25 PM »

Quote
interestingly , of late i have been trying NOT to USM too much that cause some grainyness to appear.........
I usually set my USM threshhold to 4 or 5, and the noise stays back more.
Logged

maxim

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Shot entirely with Sigma2470
« Reply #5 on: September 15, 2005, 09:54:39 PM »

Quote
I usually set my USM threshhold to 4 or 5, and the noise stays back more.
what about the other parameters ??

actually i am not unhappy with my old USM
but some critique about digital noise/grain
got me thinking maybe the standard for digital is
"too clean"

Jani
could you point out which shots with motion blurr?
it must have skipped me,,,,processed too fast
Logged

jani

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1620
    • Řyet
Shot entirely with Sigma2470
« Reply #6 on: September 16, 2005, 10:05:28 AM »

Quote
could you point out which shots with motion blurr?
it must have skipped me,,,,processed too fast
These, maybe:

3767, 3768, 3769

A couple of them could also be incorrect focus, it's hard to tell.

3755 seems to me to be lacking in contrast, are the blown-out areas in the background actual sunlight? If so, the problem is that you shot nearly directly into the sun.

There were others, too, but I just picked these four for the example's sake.
Logged
Jan

maxim

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Shot entirely with Sigma2470
« Reply #7 on: September 16, 2005, 10:16:39 AM »

oh yes
those bird shots and others that did not
have aperture setting ( aperture value =0)
was done with manual lens
Mostly focus error and some handshake

you were right
Logged

Ben Rubinstein

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1735
Shot entirely with Sigma2470
« Reply #8 on: September 16, 2005, 12:08:51 PM »

I used 230,1,0 on my 10D, 250 on the 1Ds. For anything larger than a 9X6" print I run a custom edge sharpen of my own.

maxim

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Shot entirely with Sigma2470
« Reply #9 on: September 16, 2005, 01:13:15 PM »

thanks
i will give that a try
and maybe load an  entirely new set of photos
done with sigma24-70 only at f2.8
Logged
Pages: [1]   Go Up